Sign in with
Sign up | Sign in
Your question

Revive old socket 754.

Tags:
Last response: in CPUs
Share
May 4, 2010 8:11:21 PM

I'm not sure where my problem lies.

I recently built a new system, which left my chip and board up for maybe a spare computer. So now I take on this project...seems easy enough, I've built many machines before. To skip ahead a little, put the machine together with the following specs...

=============
AMD Athlon 64 2.0Ghz Clawhammer
Crucial Valueselect 2GB RAM
MSI RS482M - utilizing onboard graphics.
SB Live 24 bit Sound card.
======================

I made one tiny boo-boo, I ripped out the processor, bent some pins, and everything was back on track. Seemed to be fine.

I had bought a Foxconn case/power supply (12v, 450W) combo, put everything together, and on the post, gave me two short beeps, signifying memory issue. Then I thought maybe it was the processor I had ever so slight messed up, so I bought one off of eBay. It came in good packaging, looked good, etc., seemed fine. Put that in, same beeps, ok definitely memory issue. I got new RAM, same issue. Bought an identical board on eBay, same issue..this is driving me crazy, if anyone can help, please do, I would be forever grateful.

Thanks.

More about : revive socket 754

a b à CPUs
May 4, 2010 8:39:27 PM

More information would be helpfull. You said it gave 2 short beeps on post. What else did it do? What is plugged in at the time? New cpu, board, and memory? What were they? What about the power supply? How many sticks of ram made 2 gb? Please provide as much detail as you can.
May 4, 2010 9:20:13 PM

Sorry I didn't provide enough info; after the 2 short beeps, the windows XP screen would come up, and then would restart itself. This will happen indefinitely unless powered down. It will let me go into the bios, and I tried loading the defaults, but no go, still did the same thing. At this point, all the original components were plugged in listed above. I bought an identical socket 754 board, a MSI RS482, and the same processor. I tried the using the old mobo w/ new CPU, new mobo w/old CPU, and new mobo w/ new CPU; all the same result, 2 short beeps on post, and along with an infinite restart.
As far as the ram is concerned, it's 2 1024GB sticks (DDR400Mhz), they are Corsair Value select sticks; I borrowed some DDR400 sticks from a friend, and that didn't help either.
The power supply came with the case. It seems like a little basic unit; it's an ISO 400W. The specs. on the side read:
max output rating - 300W (+12V, +5V & 3.3V total), and DC Output = +3.3, +5V,+12V,+5vSB,-5V,-12V. All the wiring seems in order, so I figured the problem wasn't this at least.
I did forget to mention that a CD-ROM drive is being used, but not currently plugged in, due to the issue being discussed.

If I missed anything I apologize, but here is info. to the questions you asked.

Thanks.


Related resources
a b à CPUs
May 4, 2010 9:30:13 PM

My fist instinct seeing this new info is that your looking at a windows problem, not hardware. Was all this with the same hard drive and xp setup? Have you tried booting with a clean OS install?
a b à CPUs
May 4, 2010 9:32:56 PM

I forgot to mention boot disks. You can try a boot cd like BART or a linux disk that will boot off a cd like Knoppix or Ubuntu. If you have a windows install cd, you can also try booting into it and see it it holds up, even if your not able to do a fresh install for some reason.
May 4, 2010 9:54:30 PM

The hard disk is not the same, personally I kept the hard drive as a second hard drive for my new machine. The one for this project build is a 70gb western digital EIDE drive. It was used on an old pentium 4 setup.

:sol: 
a b à CPUs
May 4, 2010 11:38:03 PM

Have you tried the OS stuff yet? We need to rule that out. Its that or the PSU. You have replaced everything else and the symptoms have not changed.

!