Sign in with
Sign up | Sign in
Your question

Idle Clockspeeds MSI afterburner

Last response: in Overclocking
Share
December 15, 2012 3:38:54 PM

After Oc'ing my gpu the idle clock sometimes sits at around 150mhz clock and memory. This causes black flickering lines on 2d apps like internet browser.

Should the idle clocks be higher to prevent this? I have discovered that having the idle clock same as the oc clock prevents this but is this appropriate or recommended?
I havent quite figured out what makes the idle clock lower, i've tried restarting etc and then fiddling with the settings but sometimes it changes to low clocks.

Thanks for any suggestions.
December 15, 2012 3:49:57 PM

When you are not on 3d applications your gpu downclocks in order to conserve power. Thats why clocks shoot down to 150/300 respectively. I actually had this same problem with flickering on my computer. What video card are you using, and what internet browser is it happening on? If it's an amd card and you are using mozilla firefox it may be the video card driver. If you are using firefox, try using the latest version of firefox or disabling hardware acceleration in firefox. If that doesnt help try using the latest driver or using a previous one.

There is a way to set 2d clocks manually, but i forget it. But u can download iTurbo from HIS and it allows to disable 2d clocks.
December 15, 2012 4:23:46 PM

Oh right thanks alot, just for the record its a HD6670 on Comodo Dragon browser (chrome clone) i'll give the HiS a shot.
Related resources
December 15, 2012 5:46:57 PM

HiS didnt work AV kept blocking it, anyway problem is now the clock speed when idle is either far too low or just the same as the overclock?
December 15, 2012 7:15:52 PM

What driver version is your card currently using? you might try upgrading to the latest version or a previous one. I had problems with mine until I upgraded to the 12.11 beta driver.
December 15, 2012 7:18:15 PM

I just updated it to 12.11 beta
December 15, 2012 7:27:03 PM

I just removed Msi afterburner and after a restart the flickering has gone and the idle clocks have increased whilst browsing.
May have a been a conflict with Overdrive and Afterburner?
Solved.
!