Sign in with
Sign up | Sign in
Your question
Solved

Second Hard Drive - Hard Drive Not Found on Boot

Tags:
  • Homebuilt
  • Hard Drives
  • Systems
Last response: in Systems
Share
February 26, 2010 8:14:01 PM

I finished my build this morning (see my profile information for the build) a big thanks to tecmo34 for the lists of components to buy and the great step by step building instrructions. When I look in BIOS both 80Gb drive is there and the 1Tb drive are there. I installed Windows 7 on the 80Gb SSD. After installing Windows and rebooting the computer, just after the option to press DEL to enter BIOS (setup) there is a screen that says something is initalizing (I can't quite read it, it goes by fast) and then the screen says Hard Drive Not Found. After that Windows loads and the computer runs fine except when I check drives with Windows Explorer, there are two drives listed drive C and drive D. Drive D is the Optical CDROM and Drive C is both the 80G and the 1T drives in size, but I think that HDD's should be two drive letters (Like C & D) and the CDROM should be E. I did not format or partition anything when I ran the install disk, was I suppose to do something and did not. Also in BIOS everything is set for IDE, I think I read somewhere about a setting for these drives (AHCI) could this be a problem. I don't really want to start messing around just "changing things" without understanding what I am doing. I does work right now and it is really NICE :bounce:  , what a screamer. If you have some ideas what I coudl try please ... any help would be greatly appreciated.
Fumiko

More about : hard drive hard drive found boot

Best solution

a b B Homebuilt system
February 26, 2010 10:09:10 PM

Ok, so. First off this is obviously an ASUS board (didn't check the build) with express gate. The hard drive not found message is checking the ethernet, I guess for ATA over ethernet or something, so you can ignore it. And/or turn off express gate and see if it stops, that's the one thing I didn't do with my friends when I saw it. (he asked me about it, and I just read it fast enough to see what it was doing)

You probably want to set it in either AHCI mode or RAID mode instead of IDE mode. If RAID mode is an option use that and leave it there if there is a chance that you will RAID anything in the future. These allow the advanced features of SATA drives. IDE mode is literally XP compatibility mode that uses all the old commands only and makes it act completely like a PATA drive. You may have to reinstall windows to make this change, but I think it's worth it. Just use the windows easy transfer.

And lastly, it is because you didn't format it. Right click my computer (I guess in windows explorer) then hit manage, then go down to disk management which is under storage. Here you can change the letter of the optical drive, and then format (do the slow kind) and give it the D letter when it eventually finishes.
Share
February 27, 2010 7:12:14 AM

Yes it is an ASUS board, I cant find a way to turn off the express gate so I am taking your advice and ignoring it. :p 
The two Hard Drives are very different size and type, so I set it for AHCI mode and reinstalled windows. Since this was a new build there were no programs on it yet, I just reinstalled Windows complete.
I found where you were directing me and reset the drive letters and formatted the D: drive.

Thanks a ton, this was a great help
Fumiko
:D 
m
0
l
February 27, 2010 7:12:32 AM

Best answer selected by fumiko.
m
0
l
a b B Homebuilt system
February 27, 2010 7:31:31 AM

You're welcome. Just as an FYI, when I said use RAID mode if there's a chance of you doing it in the future, I mean if there's a chance of using that option with that motherboard at all. Because at least on my motherboard, I've installed it while the RAID was on because I used to have one, and then tried to switch it to AHCI mode. Windows proceeded to not work anymore until I switched it back to RAID mode. If you don't think you'll use it at all, then it's unimportant. And you could always reinstall windows later if it comes to you needing to anyway, I just wanted to let you know what I meant.
m
0
l
!