Sign in with
Sign up | Sign in
Your question
Solved

OK here is one for you on a Saturday. SSD

Last response: in Storage
Share
March 10, 2012 8:46:17 PM

I've been coming here for a while so I got the Vertex 3, installed it. Got my boot time down to 20 seconds! My windows experience data trans rate went from 5.9 to 7.6! Hooray. Not only that, I wisely got another HD. Transferred the old contents to the new, reformatted the old one and it's now my back up. Smart. Aren't you happy for me?

Now one would think that normal humans could be simply elated with such a dramatic performance increase. One would think. Not me. Nope. See I've been reading, on here, that I was supposed to reset the Bios to AHCI. So I just had to check. It just wouldn't leave me alone. So, off to the Bios I go. As it turns out, it was set to IDE. So I confidently reset it to SATA! Windows experience 7.9 here I come!!

Restart = CRASH! So I reset everything and now it's running fine. What the heck happened? I'm only truly happy when everything runs right and I feel that it's not. It bugs me. Can you guys help me out?

Thanks in advance,

Jim

More about : saturday ssd

Best solution

a c 262 G Storage
March 10, 2012 8:54:42 PM
Share
a c 119 G Storage
March 11, 2012 12:30:23 AM

Once you load the OS onto the SSD you can't change the sata controller to AHCI in the bios , you have to do the registry hack unless you want to reinstall the OS and this time change the sata controller to AHCI before you load the OS.
m
0
l
March 11, 2012 5:56:54 PM

Best answer selected by voodooking.
m
0
l
!