Sign in with
Sign up | Sign in
Your question

Gigabyte N650SLI-DS4 and 2 ocz2p1066gk sticks

Last response: in Memory
Share
October 15, 2010 2:07:01 AM

Hi everyone,

I have a odd issue that just started today. When I went to power on my machine I had a long beep which according to the MB manual indicates a DRAM error (Gigabyre N650SLI-DS4).

I have two ocz2p1066gk memory sticks 2GB each which I had in the red banks for dual channel memory. I removed one stick and then the other to see which stick was bad. Each stick separately posted. I then tried to switch the sticks each one by themselves and it posted. I tried to put back both sticks and I got the beeps again.

I then proceeded to run a memtest on each stick in the first bank. Each one was clean on the first pass.

So I decided to bump up the memory voltage by +.1 and with both sticks in and the system booted! The memory sticks are rated at 2.1V so I'm assuming that it would be best to increase it by .275? If I select .3 the option is in red which I would assume is not a good idea.

My system locked up after a few minutes with the +.1 setting. Does anyone know what the problem may be? Do I need to go higher on the memory voltage or do I have a memory/MB issue? The memory has been running on automatic for a few months without any issues.

Edit: I set the settings back to the default and then ran another memtest. I got about 15,000 errors. I am trying to run memtest on the 3rd bank (2nd red bank) to see if I get the same errors.

Edit 2: I sat the two memory sticks in slot 2 and 4 and received 2 errors on the first pass. I'm going to run a few passes in the first bank with each stick to see which one may be bad but it is looking like a memory controller problem?


Thanks
Nick




October 16, 2010 1:02:06 AM

Try using the two sticks in single channel mode like one in bank 1 and one in bank 2 or 4.
m
0
l
October 16, 2010 2:34:15 AM

OK I've come to the conclusion that my MB dual channel controller is faulty.

Memory 1 in was clean in bank 1 2 and 4...3 would not post.
Memory 2 checked our ok in bank 1 and 3 didn't try 2 and 4


If I place memory in bank 1 and 3 the system won't post.
Memory in bank 2 and 4 generates 10 errors.
Memory in bank 1 and 2 generated no errors but I can't get into Windows without freezing.


I've been running on bank 1 with memory stick 1 for about 1/2 hr now with no problems. I have a tough decision to make because I am out of warranty and it difficult to find a 775 socket MB with raid and which will accept DDR2 memory. Worse case, I get one 4GB stick and place it in the 1st slot.

I don't know if this is an Nvidia problem with their chipset or Gigabyte but it has left a sour taste in my mouth.

I was getting random crashes since last November but thought it was related to the 3d driver from Nvidia.
m
0
l
Related resources
October 16, 2010 2:44:20 AM

Probably mobo error, sorry man, try clearing the CMOS and flashing a new version of the BIOS>
m
0
l
October 16, 2010 4:46:13 AM

Ok not sure what happened...I flashed the BIOS to one version above what I had. I then tried bank 1 and 3 and still had the same problem. I tried back 1 and 2 and while it isn't Dual Channel, I can get into my system. The last time I tried this configuration I couldn't get in. I've been running now for about 2 hrs without any problems. We'll see how long it lasts.
m
0
l
October 17, 2010 12:35:04 AM

Have you tried calling Gigabyte anyway?
m
0
l
!