Sign in with
Sign up | Sign in
Your question

Formatting and assign drive letter on gpt raid0 3.x TB

Last response: in Storage
Share
March 12, 2012 1:37:57 AM

i installed a (UEFI Fat32 USB flash install method) Windows 7 pro 64 after setting my UEFI BIOS sata mode 2 raid on an asus p9x79 deluxe motherboard. I setup the Raid0 from the control+I screen before install and during the install I managed to get the latest f6 drivers installed.. windows install in a flash and all seems cool.. except a cyberlink Blu ray software hanging everything.

I cant seem to figured out making one large gpt drive from the raid0 set It's a gpt but I tried diskpart though I dont know it that well...:
list disk
select X
disk selected
clean
disk cleaned
create partion primary
..created
assign..
drive letter assigned...
it did that but auto converted it to mbr and made 1 - 1.9 GB Partition and left the remaining 1.x terabytes raw.

This drive letter showed up in windows my computer... so Since I want one large partition
I deleted the partition with diskpart then converted back GPT in Disk Manager. The disk manager sees the 3.x raid0 but ther is no action to create a simple volume (thats 3.x terabytes) Now Adobe's raid expert in a post said do not make more than one partition on a raid 0 for performance reasons... so I would not the raid0 to be MBR and instead keep it GPT and in one large partition with an assigned drive letters, so... Are there command in diskpart to make one large partition on a gpt dik or is there other software to do this... or can Disk Management in windows do this... If I make dynamic disk will that slow performance... asus motherboard came with a program supposedly to do this but my drives want appear as the seagate 2 terabytes only show up as 1.9X after windows does whatever it does to them... ofh and for those wondering.... when settin up a raid or future raid where 1 ssd boot non-member riad mode and 2 raid drives (of course sata raid mode as well) all on same intel controller will not disable trim support from new force gt180 ssd boot os/apps drive... it is indeed active...Does Intel have a software program that will format these large GPT disks ... I installed the lastest f6 irst driver... there downloads are really clear as to what ALL I need ..Is there something else...what??
Also after not figuring this out I decided to update other drivers everything was hunky ... then I installed cyberlink bundled with lite-on blueray...it froze after 1 one I stopped it... ran it again hung on power director install... so it freezes...I reset window and one of the raid drives show failed... so I try to boot but windows then hangs... so I reset go into control+I and delete the raid0 and one of the drives to select are missing... so I try to reboot ... windows hangs... so I reboot and it says overclocking fail... but I wasnt overclocking... though when I first setup bios i didnt see an enable XMP but it tool me right to that screen in BIOS.... I set to XMP.... all the right RAM timing appeares ... 1.5v--- 9,9,9,24 I reboot and the hdd reappears as non member raid so I creat another array ..reboot... windows now wants to repair So I selected repair it says trying to repair for 2 plus hours... says Im not allowed to cancel... so I read to just reset which I did ... then the computer booted fast and normal... no problems the raid is now there.... but its still not seen in windows (just the disk management see it).... I need to format it and give it drive letter! help!
March 12, 2012 1:45:06 AM

so the marvell controlled seagate 7200rpm 64mb sata3 gbps drives are achi mode, gpt 2tb (1.9xtb) they wont format in disk management with out converting to mbr... should I just convert those to mbr since they are slightly smaller than 2TB.. will this effect performance in anyway..they are not raided ... and what about dynamic disk.. Everything else is smokin... 7.8(processor), 7.9,7.9,7.9.7.9 windows experience
m
0
l
!