Sign in with
Sign up | Sign in
Your question

ASUS AN8 SLI se for OCZ memory OCZ4002048ELDcpe-k no boot

Last response: in Memory
Share
October 16, 2010 12:01:14 PM

If I plug in this memory, The computer wont boot at all. I have 2 sticks. Tried 1. Still wont boot. Any one have A clue why? Any help would be much help here. Thanks for any help with this. Buddy.
October 17, 2010 4:00:51 PM

Did you place one stick in the bay marked 1 or the slot closest to the CPU?
October 19, 2010 1:51:12 AM

I tryed every slot. All combos. If I plug either of them in. I have no post. This memory is match set. My other memory is single memory of same type. It don't figure. The others work fine. Im 52 And confused. It don't make sence to me. My board is se, Not premium board. Is this why? Thanks for any info I can get on this one. Mayby A memory setting problem.
Related resources
October 19, 2010 2:37:54 AM

Does the RAM modules work in any other PC? Anyway try putting one stick into bay 1 and see if it works, do you have any older RAM that works?
October 20, 2010 3:00:54 AM

I am using single kits in two slots of the same ram. OCZ platinum 3200 ram. In duel channel mode now. Works great. The other is A same, duel channel kit. I am lost here. Buddy.
a b } Memory
October 20, 2010 9:18:50 AM

Look this way:
If your previous memory works fine, while this new memory doesn't work, then it could be probably the new memory faulty or the motherboard's faulty. You can determine which one of them two that caused system-crashing a.k.a. no-boot by following this way:

So this way, if you have previous old memory (the one that you used before buying this new one) that worked fine, try plug it again now. If the older memory works in a hurrah, then it is faulty new memory; RMA them to the dealer you bought from to ask for new replacement for it. If the older memory also doesn't work, then it's motherboard's fault. We can discuss about setting the memory through the BIOS if this is the case.
!