Solved

M4a89gtd pro/usb3 POST issue

I've had an issue with my new build lately. Whenever I do a cold boot of the PC, I never get a beep from the PC speaker, and it doesn't POST. The message "Loading Asus Express Gate" appears on screen, and that's it. If I hit the reset button on the PC, it boots normally. Restarting in Windows works fine too. I removed all overclocking wondering if that was the issue, tried different RAM timings, you name it. Nothing seems to be working.

Other info:

AMD 955BE @ 3.2 GHz (Was overclocked @ 3.6)
G.Skill Eco (2x2GB 7-8-7-24 2T 1.4V DDR3 1600) <--- I've tried dialing back the frequency and timings, doesn't make a difference
Corsair 850 HX PSU
ASUS DirectCU 5850

Like I said, everything works perfectly (seemingly, anyway) after resetting the system. Prime95, memtest 86+, 3DMark Vantage all perform without issue. I'm just worried that this could be a sign of a failing Mobo. Any thoughts would be most appreciated.
3 answers Last reply Best Answer
More about m4a89gtd usb3 post issue
  1. Best answer
  2. Best answer selected by greg2709.
  3. Thanks for opening my eyes. I didn't even know what Asus Express Gate was. You can in fact disable it in BIOS, under Tools, which I did. Everything seems to be working alright now. Hopefully it holds up.
Ask a new question

Read More

Motherboards