Sign in with
Sign up | Sign in
Your question

Errorscreen and Reboot after Hibernate

Last response: in Systems
Share
February 28, 2010 3:24:44 AM

I just built my first computer earlier this week and now I am having some trouble with it. Whenever my computer comes out of hibernate it freezes for a few seconds and then goes to a blue error screen and restarts before I can even catch the error. The one time I did catch an error it was this KERNEL_DATA_INPAGE_ERROR. However it is not always the same error screen any insights?
a b B Homebuilt system
February 28, 2010 3:42:34 AM

Do experience these problems when not in sleep mode? And post full specs please.
February 28, 2010 3:48:55 AM

I experience this problem only when it comes right out of sleep mode.
Related resources
February 28, 2010 3:52:58 AM

Specs:

GIGABYTE GA-MA785GMT-UD2H AM3 AMD 785G HDMI Micro ATX AMD Motherboard

AMD Athlon II X4 630 Propus 2.8GHz Socket AM3 95W Quad-Core Processor Model ADX630WFGIBOX

Microsoft Windows 7 Home Premium 64-bit

Antec EarthWatts Green EA-430D Green 430W Continuous power

G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)

SAMSUNG DVD Burner Black SATA Model SH-S223L

COOLER MASTER Hyper 212 Plus Intel Core i5 & Intel Core i7 compatible RR-B10-212P-G1 120mm "heatpipe direct contact"

Rosewill RNX-G300EX IEEE 802.11b/g PCI Wireless Card

WD Caviar Black 1TB SATA HD 7200/32MB/SATA-3G

Vantec UGT-CR905 58-in-1 Internal Card Reader
a b B Homebuilt system
February 28, 2010 3:54:10 AM

Theres no problem with the hardware, Not software either. You just shouldn't really go in Sleep mode on any computer because it can cause data loss or small like the problem that you have.

Stop putting into sleep mode, And you shouldn't have a problem.
April 15, 2010 5:55:41 AM

Hibernating should not cause data loss and does not in a reasonable OS. I have used it on Linux for years and it works very well; it helps to conserve energy and avoid having to restart applications. I have gone for several months going into hibernate instead of shutting off the box and have not had a problem, until the GA-MA785GMT-UD2H mb, which i cannot get to work with hibernate under any settings. The OS i am working with, SuSE 11.1, works well on 4 other systems that i use, but not on this one.
!