Sign in with
Sign up | Sign in
Your question

I7 3770k cant change clock ratio's (video)

Last response: in Overclocking
Share
December 19, 2012 6:05:57 PM

Hi guys, this is my first time trying to Oc my cpu.
and i cant seem to put my clock ratio's higher then the default 35..
I vidded all my settings and uploaded it to youtube;
Any help would be greatly appriciated!

http://www.youtube.com/watch?v=Zo9dW1Z1eDc&feature=yout...
a b à CPUs
a b K Overclocking
December 20, 2012 2:59:05 AM

That my friend is wierd.

What motherboard exactly is that? I would happen to guess that your BIOS needs an update. You should be able to set that to whatever you want with the 3770K as it's multiplier is unlocked. However it's acting as if it's locked.

I've heard of this happening on some of the P67/Z68 boards out there with the newer Ivy Bridge chips. Let us know the make/model of the motherboard and we'll see if it's a BIOS update fix or not. There's no setting that should keep this from being changed other than having the CPU Frequency or OC set to Automatic which you clearly have marked as Manual.

If you know how to go about it, I'd search up your motherboard on the manufacturers website and check to see if you're running the latest BIOS. If you're not, it may be time to update it which is extremely easy on these newer BIOS types.
December 20, 2012 10:10:31 AM

steddora said:
That my friend is wierd.

What motherboard exactly is that? I would happen to guess that your BIOS needs an update. You should be able to set that to whatever you want with the 3770K as it's multiplier is unlocked. However it's acting as if it's locked.

I've heard of this happening on some of the P67/Z68 boards out there with the newer Ivy Bridge chips. Let us know the make/model of the motherboard and we'll see if it's a BIOS update fix or not. There's no setting that should keep this from being changed other than having the CPU Frequency or OC set to Automatic which you clearly have marked as Manual.

If you know how to go about it, I'd search up your motherboard on the manufacturers website and check to see if you're running the latest BIOS. If you're not, it may be time to update it which is extremely easy on these newer BIOS types.

Thx for your reply, im At my work atm but im heading home now..
I am running The asus sabertooth z77 motherboard,when i get home i will check my BIOS and let you know!
Related resources
December 20, 2012 11:31:51 AM

Updated my BIOS put problem is still the same..
a b à CPUs
a b K Overclocking
December 20, 2012 8:23:14 PM

There has to be some setting that isn't allowing this board to open that chip up. There has to be. I've spent over an hour searching and can't find anything that makes sense. I would imagine you have something set wrong somewhere. I wish I knew that BIOS in and out. But the Sabertooth I believe has a limit of 63 on the multiplier.

I'd try resetting the factory defaults, turn the AI to manual, make sure that turbo and that stuff are disabled and try it again. Just to ask, I know my board only allows typing in the multiplier I want. You have tried literally typing in 40 or the like yeah?
December 21, 2012 10:15:17 AM

steddora said:
There has to be some setting that isn't allowing this board to open that chip up. There has to be. I've spent over an hour searching and can't find anything that makes sense. I would imagine you have something set wrong somewhere. I wish I knew that BIOS in and out. But the Sabertooth I believe has a limit of 63 on the multiplier.

I'd try resetting the factory defaults, turn the AI to manual, make sure that turbo and that stuff are disabled and try it again. Just to ask, I know my board only allows typing in the multiplier I want. You have tried literally typing in 40 or the like yeah?

Yea i have done all that.. multiple times.. i cant type numbers unless it's below 35
December 21, 2012 10:26:28 AM

I was in the same boat, we have the same bios i had to change it somewhere else in there, i'm in bed now and want to go down and find out for you but im uploading a 4gb file to youtube on it. Theres a second place to change the multiplyer, look around for it. Its there.
December 21, 2012 10:28:41 AM

dormantreign said:
I was in the same boat, we have the same bios i had to change it somewhere else in there, i'm in bed now and want to go down and find out for you but im uploading a 4gb file to youtube on it. Theres a second place to change the multiplyer, look around for it. Its there.

I have one in the Ai tweaker and the other one in the advanced CPU configuration tab.. but i cant put it more then 35...
when you have the time to look, it would be greatly appriciated!
i can however type numbers in it, but when ipress enter they dont get accepted
December 21, 2012 10:35:58 AM

You have something set incorrectlly just keep trying you will find it did you try u tube the board u have for overclocking?
December 21, 2012 10:51:11 AM

these are they only numbers i can change


December 21, 2012 10:51:37 AM

and i cant put them over 35..
a b à CPUs
a b K Overclocking
December 21, 2012 6:54:30 PM

There has to be a setting on the board that is not allowing an overclock of the system at all. Whether it be something with power saving (most likely) or simply a switch that allows it. That chips multiplier is completely unlocked. I can't begin to think of what setting it would be as I've never used that board. Try typing it in?
!