Solved

GA-X58A-UD3R not posting

Hello, my motherboard is not posting and the monitor shows no signal.

I have checked the monitor and does work on another PC.
The Coolermaster HAF 932 case I have has a separate MB speaker not attached to the case.


Specs:

Gigabyte GA-X58A-UD3R MB
Intel 2.88 GHz i7-930 CPU with coolermaster V8 cooling system CPU cooler
3 x 2GB OCZ Triple Channel RAM
ASUS ENGTS250 VGA
WD 1TB HD
850 W Coolermaster SilentPro PSU
LG DVD burner


I though resetting the CMOS or removing the battery might help. Any suggestions?
6 answers Last reply Best Answer
More about x58a ud3r posting
  1. Best answer
    Try removing sticks of memory to see if one of them is dead. Is your PSU functioning properly?
  2. My PSU does work as all the fans are running, lights on the MB are coming on. 2 sets of lights, both is right by the RAM, the up topmost one shows yellow, green, and red lights.

    Remove all the sticks or just put one in at a time?
  3. Trying booting with just a single stick at a time. If 2 work and another doesn't, that's a pretty good indicator of a bad stick. You may also want to try using different dimm slots, to ensure that it's not a faulty memory slot.
  4. I just tried removing the RAM and adding them in one at a time. I checked both DDR3-1 and DDR3-3 sockets for all three and still not getting a posting.

    What would be the next thing to try?
  5. Best answer selected by moogle1979.
  6. moogle1979 said:
    Best answer selected by moogle1979.

    n
    n
    nWhat was the solution?
Ask a new question

Read More

Gigabyte Cooler Master Monitors Motherboards