Sign in with
Sign up | Sign in
Your question

GA-X58A-UD3R Windows Setup

Tags:
  • Gigabyte
  • Motherboards
Last response: in Motherboards
Share
October 18, 2010 1:41:11 PM

Hello,

I just purchased the Gigabyte GA-X58A-UD3R (rev 2.0) along with an Intel Core i7-950 and a Corsair CMX6GX3M3C1600C7 6GB kit. I have not been able to install Windows 7 64-bit or 32-bit. The initial load from the CD goes fine. After the system reboots though it hangs when "setup is updating registry settings." I have tried various configurations and have gone through Bilbat's sticky. I even when through the manual. I have tried various configuration with the drives and have varied the error somewhat, but the most consistent error is with the straight forward setup of one drive (Seagate ST310005N1A1AS-RK 1TB), 6 GB memory, and optimized defaults always ending with the system hanging. (If I reboot at this point the system starts a boot loop.) Oh, and I load the FB version bios, it didn't make any noticeable difference.

I am wondering if these X58 boards are sensitive to the memory installed. The Corsair sticks I have is not listed on Gigabyte's supported memory list. The memory is certainly within the requirements of the motherboard and I've never had any issue like this before. But this is the first Intel system I've built since a 386-SX, and I only built these things every two or three years, so...

Anyway, any thoughts or ideas?

Thanks, Chuck

More about : x58a ud3r windows setup

a b V Motherboard
October 18, 2010 7:19:57 PM

If you're worried about the memory, run memtestx86+. All you need is to burn it to a CD and boot-it (which you should be able to do since you've gotten Win 7 to boot off CD). If memtest runs for a few hours (overnight) without any errors, the memory is probably not the problem.

Are you loading all the necessary drivers at initial boot-up? Looking at your manual (which was written for Vista), around page 108 there are instructions for installing SATA drivers under Vista (for the Intel ICH10R, GIGABYTE SATA2, JMicron eSATA, and Marvel SATA3 controller). Even though Win7 may understand the ICH10R SATA controller, you might still need to install drivers for the other three controllers (perhaps even if you aren't using them). My only guess is that the harddrive setup is somehow confusing the Windows Installation. You could try setting your SATA controllers to IDE mode (it is probably defaulting to RAID or AHCI) and see if that changes anything.
m
0
l
October 19, 2010 5:18:11 PM

I have run the lastest memtest86+. It ran through several times without errors.

I did try to load SATA drivers, but the install found no that were required when I was using only a non-Raid configuration. I didn't really look for any drivers beyond what was required for hard drive on the ICH SATA controller. (Windows install defaults to only showing 'hardware compatible drivers'.) By the way, when I attempted to use RAID0 chkdsk would start up after the first reboot during install. Both hard drives seem to work fine in an older system.

Well, I think I try to load the JMicron & Marvel drivers. It is certainly worth as shot. I guess I can also load the ICH10R driver if I select to have install show all drivers instead of compatible drivers.

Thanks for the ideas.
m
0
l
Related resources
a b V Motherboard
October 19, 2010 6:58:35 PM

The memory is listed on the corsair website using the memory configurator so compatibility shouldn't be an issue. I read where you tried several different configurations but you have problems with that one Seagate 1TB drive. Do you have a different drive you can do an install on? My suggestion is to install on a different drive (and have only the one hard drive attached), and see if the problem persists. I think you need to run the chkdsk on the Seagate drive to look for and repair errors. It does sound to me as if that hard drive is the problem. Bad sectors that can't be written to or read from will cause a reboot.
m
0
l
October 26, 2010 3:31:19 PM

Thanks for your replies, but I have given up on the board. I'm pretty sure that there was a problem with it. I had tried different drives both as RAID and as single IDE drives. In fact I tried a bunch of stuff. Gigabyte support had me doing most of what I had already attempted so I called it quits.

If there were bent pins on the socket they were pretty slight and there wouldn't be much I could do to fix them, so I sent the board back.

Thanks again for your ideas.
m
0
l
!