Sign in with
Sign up | Sign in
Your question

Hardware Reserved Memory

Tags:
Last response: in Memory
Share
October 18, 2010 11:14:26 PM

Hi, I just built a new assembled PC with the following main specs(Windows 7 Home Premium 64Bit)-

Intel Core i7 930 Quad Core Processor LGA1366 2.8GHZ 8MB L3 Cache 130W 45NM Retail Box

Gigabyte X58A-UD3R ATX LGA1366 X58 DDR3 4PCI-E SATA3 USB3.0 Sound GLAN CrossFireX SLI Motherboard

OCZ Gold OCZ3G1333LV12G 12GB DDR3 3X4GB DDR3-1333 CL 9-9-9-20 1.65V Triple Channel Memory Kit

XFX Radeon HD 5770 850MHZ 1GB 4.8GHZ GDDR5 2XDVI HDMI Display Port DIRECTX11 PCI-E2.0 Video Card

Corsair TX750W 750W ATX 12V 60A 24PIN ATX Power Supply Active PFC 140MM Fan

The problem is, when I boot up, my computer shows me "12gb(8.0 gb usable)" in the memory section of computer properties. I even tried using just 2 sticks of RAM, but it would still show "8gb(40gb usable)" on most of the boots. It does boot up with the entire 12gb of memory at times but the system is very unstable. My games tend to hang up and I even got the blue screen of death, after around 2hours of gaming. I ran memtest with all three sticks in and no errors. I m running them individually right now, but so far no erors on the first two sticks. In resource monitor it shows the missing 4gb of memory as hardware reserved. I have attached a page of the memtest result of the second stick just before and after running memtest.





It does seem like people have had this problem earlier, but i couldn't figure out what they finally did to resolve the issue.

all my bios settings are at default, that is the stock settings i got my motherboard with (no overclocking of cpu/ram).

so anyone got any ideas?
a b } Memory
October 19, 2010 2:01:56 AM

Try disable then reboot then re-enable Memory Remapping in BIOS, reboot agn. If it still doesn't work, try reseating your ram.
m
0
l
October 19, 2010 3:19:15 AM

I tried reseating my ram many times, swapped slots with possibly all combinations. As for memory remapping, I couldn't find the option in my bios, and it's not mentioned in the manual either. Anybody familiar with this specific motherboard who can guide me?

Also why would it boot with all 12gb and then just 8gb randomly?

Thanks for the tips :) 
m
0
l
Related resources
a b } Memory
October 19, 2010 6:58:44 AM

Run Msconfig then go under the "boot" tab.
1. click "advanced options" button
2. uncheck "Maximum memory"
3. reboot

Also, run Dxdiag. See the total amount of Video RAM your graphic card uses. It could be allocated for it.
m
0
l
October 23, 2010 8:01:43 AM

Did the msconfig thing. Didn't work.

Anyways I updated to the latest bios from the gigabyte (http://www.gigabyte.com/products/product-page.aspx?pid=...) website. seems to have fixed the problem. but i got another headache to deal with now. Keep getting BSOD, and pc goes in a reboot loop with message "recovering lost dram size" until it finally hangs at the first motherboard boot screen.
m
0
l
a b } Memory
October 23, 2010 2:24:01 PM

What Voltage is the ram set to ? -- looks like you have DDR3-1333 CL 9-9-9-20 1.65V and are running them at DDR3 1079 8-8-8-19 and if you did not manually set the Voltage to 1.65 it may be trying to run at the 1.5V default voltage for DDR3 which may be too low for those modules to remain stable !! - check the voltage setting and adjust it to 1.65V and possibly adjust the timings to 9-9-9-20 also to see if they are then stable. Before trying to change the Timings\voltage to tighter timings and less voltage you need to test the modules to see if they can handle it and from what you have posted it seems these particular modules do not like the 8-8-8-19 timings at the voltage you have set right now ! ( a lower voltage might run fine with just a single module but may drop enough to be unstable with all 3 modules filled which could be why you are not having problems when testing individually )

m
0
l
November 2, 2010 7:24:33 PM

Yeah I changed the voltage to 1.64V, and the timings to 9-9-9-20 earlier. THese screenshots were for the default settings. System still wasn't stable after increasing voltage and changing the timings. But it did work a lot better than the default settings.
m
0
l
a b } Memory
November 3, 2010 5:41:40 AM

Try cleaning your ram slot and cpu socket slot. Perhaps there's 'lil dust. Dust can make your memory partially undetected.
m
0
l
November 10, 2010 5:34:24 PM

Tried that too.....no success so far :( 
m
0
l
November 10, 2010 5:35:31 PM

Could it be a problem with the memory? Is it possible that it works fine individually but not when it is paired with other sticks?
m
0
l
!