I cant get my bus speed to 200mhz

I have a amd 955, and I do some mild overclocking just by changing the multiplier in bios. I set it back to stock setting and tried to run AMD overdrive's stability test and it fails with calculation error. I went to bios and set all of the settings to auto, but when I run Core temp, it shows my processing speeds as 200.86 x 16 so im assuming that not being 200 even is causing the problems, but everything ive tried has not changed it to an even 200. Please help!
2 answers Last reply
More about speed 200mhz
  1. There's nothing wrong or unusual with 200.86 mhz, if you have a problem it's somewhere else.
    You should be able to set bios using (optimized defaults), reboot and add any variations neccessary for the hardware you have.
    Uninstall AOD and then install a fresh version, retry the test.
  2. Okay, ill try that it just never said anything but 200 even before, and when I was looking at the bios it took me a while to adjust the settings to get my vcore back to 1.400 it kept going to 1.456 or somtimes lower if I had it on auto settings, I dont know if this has anything to do with it
Ask a new question

Read More

CPUs AMD Bus Speed