Sign in with
Sign up | Sign in
Your question

GA-X58A-UD3R boot up screens too fast

Last response: in Motherboards
Share
October 19, 2010 1:59:14 PM

I know everybody wants a faster boot. But I like to see the screens and read them at least for a while with my new set up. On previous builds I would use the Pause/Break key to stop the process. Doesn't seem to work here. And I haven't be able to locate anything in the Bios to slow things down. I get the Gigabyte splash screen (which I could do without) and then the infomation whizes by. Any ideas?
a c 151 V Motherboard
October 19, 2010 2:24:54 PM

For starters, you can turn the Gigabyte splash screen off in the BIOS.
m
0
l
October 19, 2010 4:18:47 PM


Couldn't find where to do that. Can you direct me?





spooky2th said:
For starters, you can turn the Gigabyte splash screen off in the BIOS.

m
0
l
Related resources
a c 151 V Motherboard
October 21, 2010 3:38:19 AM

In advanced bios features, disable "Full Screen LOGO Show."
m
0
l
a c 716 V Motherboard
October 21, 2010 3:42:36 AM

You can also press TAB, also Delay For HDD {0} seconds -> 1-15 seconds.

Unless there's a problem, there's not much to see {IRQs} etc.
m
0
l
!