Sign in with
Sign up | Sign in
Your question

M3A76-CM motherboard memory issue

Last response: in Motherboards
Share
October 19, 2010 8:16:20 PM

Hi, I bought the M3A76-CM mobo with a Phenom 2 x2 555 and 4gb (2 x 2gb) DDR2 800 Crucial 5,5,5,18 ram and have a really annoying issue! When I first installed the OS (win 7 HP 64bit) the Windows clock was going ballistic, basically you could watch minutes pass as seconds. After a bit of messing around I realised I had the memory in the wrong slots for dual channel mode. Putting the memory in the right slots and then (after updating the BIOS to the latest version) and manually setting the memory to 400mhz in the BIOS seemed to solve the problem but then an interesting thing occcurred. I had been using the pc for a good long while with a standard monitor and wanted to try it on the HD TV. I unplugged the machine, tested on the TV and then unplugged to move back to the monitor. When I turned the machine on the clock in Windows was going mental again. I tried the memory in different slots and it worked but only in single channel mode. I then reseated them in the original position and it seemed to work again. This has been fine for 3/4 days but my pc was unplugged from the mains this afternoon and it's done it again, each time trying to resolve the issue seems to be trial and error. Incidentally throughout this the BIOS clock is fine.

What I am trying to find out is....is this a mobo fault, is it a memory fault or are there more memory settings I need to change in the BIOS, I am familliar with the speed and the CAS settings but there is a lot of clever looking stuff in the BIOS that I haven't played around with before. I know (and this is a cardinal error) that the specific memory I purchased is not listed specifically in the mobo manual as compatible however I installed XP after the first issue with Win 7 and this had no problems and I am loathe to swap the memory if it turns out the board is duff. Reading up on Google there seems to be a few issues relating to some Asus boards, Win 7, Phenoms and clock speeds however once it's working it seems to work for ever as long as it's not disconnected from the mains for any length of time (turning of and on is ok just not taking the lead out!!!)

Any help/advice would be greatly appreciated as this is winding me up now!!!!!! Thanks in advance, Nick
a c 108 V Motherboard
a b } Memory
October 19, 2010 9:41:06 PM

Welcome Nick! The problem is very likely related to the OS installation, rather than any particular hardware. Although RAM and CPU operate on 'clock cycles' this has nothing to do with your OS system clock.

A quick google search turned up this .
m
0
l
October 19, 2010 10:05:17 PM

Hi T_T, thank you for your reply, unfortunately I can't open the link, I receive 'problem loading page error'. The OS is genuine and I agree it sounds like a windows 7 issue however the 'windows clock' issue occurs right at the select date/time zone point prior to any input from myself (a single key press generates 20-30 characters!!) Having played around with the memory in different slots etc I'm not sure how the installation could cause problems when the issue occurs after the power cord is disconnected. Please could you post the link again and I'll have a read?
m
0
l
Related resources
a c 716 V Motherboard
a c 347 } Memory
October 19, 2010 10:39:02 PM

It is either a BIOS issue or Bad RAM; Clear CMOS, but my vote is bad RAM. HP had some bad RAM on some of their machines.

Run Memtest 2 passes {create a bootable CD/DVD} ; D/L {ISO/zip} - http://www.memtest.org/

Otherwise corruption:
"Suggestion 1: Register dll file and reset SNTP.
============
Please run the following command in a elevate privileges cmd window.

net stop w32time
w32tm /unregister
w32tm /register
regsvr32 c:\windows\system32\w32time.dll
w32tm /config /manualpeerlist:time.windows.com,0x4 /syncfromflags:MANUAL
net start w32time

Then, please test the issue again. If the issue still persists, please take the following suggestions.

Suggestion 2: Reset Windows Time Service related group policy
============
1. Click Start, click Run, type gpedit.msc , and then click OK.
2. In the Group Policy Object Editor MMC snap-in, expand Computer Configuration, expand Administrative Templates, expand System, and then click Windows Time Service.
3. In the right pane, right-click Global Configuration Settings, and then click Properties.
4. In the Global Configuration Settings Properties dialog box, click Not Configured, and then click OK.
5. Expand Windows Time Service, click Time Providers, and then set all the objects in this node to Not Configured. To do this, follow these steps: a. In the right pane, double-click Enable Windows NTP Client, click Not Configured, and then click OK.
b. In the right pane, double-click Configure Windows NTP Client, click Not Configured, and then click OK.
c. In the right pane, double-click Enable Windows NTP Server, click Not Configured, and then click OK. "

Good Luck!
m
0
l
October 19, 2010 10:54:20 PM

Hi Jaquith, this was my leaning also, when I installed the first time the net stop w32time was one of the things that stood out on google and I recall trying this but will try again tomorrow. Have run the memory test included on the Windows installation and that seems to show no probs however that's the windows option!!! so will try the one listed above also. suggestion 2 is new!!! I'll give that a go. Reasonably happy with the bios especially since installing xp without issue and have reset the rtc etc. Duff ram is going to be the happiest answer as I can take that back and swap for something else, its just frustrating how it works for most of the time and fails without mains power. It's damn impressive speedwise with the clock out in Windows though!!!! This is the first time I've posted on a forum for help, cheers folks!!!
m
0
l
!