Sign in with
Sign up | Sign in
Your question

GA-P55A-UD4P Persistant Lockups

Tags:
  • Gigabyte
  • Motherboards
Last response: in Motherboards
Share
October 20, 2010 3:09:04 AM

Quite often, usually at least once a day, my system will completely lock up. I might be browsing the internet or playing a game or the PC might have been idle for hours but when I return it will be completely frozen.

Usually when this happens and I use the reset switch on my case the PC will boot but get stuck on the Welcome screen to Windows 7. It will then freeze even though the HDD light will occasionally blink. If I continue to use the reset switch it will keep doing this until I hit the power switch to turn it off and then back on. At this point it will boot normally until to freezes again which may be hours away or just minutes.

I've tried messing around in the BIOS quite a bit with RAM voltages, disabling power saving functions and stuff like that and am prepared to do it all again if you guys have any suggestions.

Specs below:

Gigabyte P55A-UD4P
Intel Core i7 860
4x Corsair XMS3 CMX4GX3M2A1600C9 4GB DDR3
Corsair TX750W
GeForce GTX 460 1024MB
AuzenTech Bravura PCI-E 7.1 Sound Card
OCZ Vertex 2 Extended Sandforce 120GB 2.5IN SATA2
Western Digital Caviar Black 1TB SATA3
Seagate Barracuda 250GB SATA
Seagate Barracuda 320GB SATA
Windows 7 64

More about : p55a ud4p persistant lockups

a c 117 V Motherboard
October 20, 2010 3:31:10 AM

Clear or reset your CMOS.
Memtest your ram at default speed.
m
0
l
a b V Motherboard
October 20, 2010 11:17:13 AM

What BIOS version are you on?
m
0
l
Related resources
Can't find your answer ? Ask !
October 20, 2010 2:57:32 PM

I'm on BIOS F14.

I cleared the CMOS last night and I ran memtest for a few hours with no errors.

No lockups since last night but it comes and goes.
m
0
l
a c 117 V Motherboard
October 20, 2010 5:19:52 PM

That's weird behaviour and i'll relate a personal experience.
When i built my i7 860,Gigabyte P55-UD5,Corsair Dominator 1600CL8.
Very similiar build if you look at my profile i had all sorts of random bsods.
I tried everything i could think of.
Turned out the memory controller on the cpu was defective.
I took into my local pc shop(where i bought the cpu) they swapped out the cpu.
A first for that tech and that shop.(bad Intel cpu).
m
0
l
a b V Motherboard
October 20, 2010 7:33:38 PM

Could've been a BIOS setting that was making it unstable. If you cleared CMOS you're likely running at 1333 now. Were you at 1600 before?

I just noticed in your first thread you say "4x Corsair XMS..." Do you have 4 x 2GB sticks installed? Often to get 4 sticks running stable you have to up the QPI/Vtt V. Try setting to 1.15 if you're not stable or if you move back up to 1600 MHz.
m
0
l
a c 717 V Motherboard
October 20, 2010 8:23:41 PM

Common Errors - Verify:

BIOS:
Extreme Memory Profile (X.M.P.) {Disabled}
PCH SATA Control Mode {IDE or AHCI} ; if AHCI or you changed verify registry corruption.
SATA Port0-3 Native Mode {Enabled}
HPET Mode {64/32 bit} <- Match your OS
RAM Installation:

RAM Incompatible: {CMX4GX3M2A1600C9 - is tested}
Certified {GA/Memory Support List} - http://www.gigabyte.us/products/product-page.aspx?pid=3...
Corsair {Tested} - http://www.corsair.com/configurator/product_results.asp...
RAID & Ports {None of those HDD should be in ANY RAID}; WD Caviar Black 1TB will work better in SATA2 and there will be NO performance change; at best it's 1/2 the SATA2 limit R/W.
SATA2_0 - SSD/OCZ Vertex 2 Extended Sandforce 120GB
SATA2_1 - {Blank}
SATA2_2 - Seagate Barracuda 250GB
SATA2_3 - Seagate Barracuda 320GB

SATA2_4 - *{Western Digital Caviar Black 1TB SATA3}
SATA2_5 - DVD ROM

GSATA3_6 - *{Western Digital Caviar Black 1TB SATA3}

Peripherals:
Remove the {AuzenTech Bravura PCI-E 7.1 Sound Card} ; temporarily
m
0
l
a b V Motherboard
October 24, 2010 2:00:43 AM

It might just be a software problem. Have you installed any new software lately? Anti-spyware/virus? You might try creating a partition and installing your OS there and see if the problem persists if the other fixes aren't helping.
m
0
l
!