Sign in with
Sign up | Sign in
Your question

Cannot install any version of .NET Framework

Last response: in Windows XP
Share
October 31, 2012 9:10:32 AM

actually my os is windows xp i have installed .net frameworrk of 2.0,3.0,3.5
but neither of them are working what version of .net frame work i have to install in this os to execute the .aspx files
October 31, 2012 7:08:24 PM

.aspx files are dynamic web pages, so you need to install IIS web server to run them and then view them in your browser.
m
0
l
November 1, 2012 1:17:51 AM

ktownmike said:
You do not need iis to display aspx web pages, I do not thin .net framework is necessary. try firefox
http://www.mozilla.org/en-US/firefox/new/

Sure, you can view the static HTML code in an .aspx page using a browser, but that will not run the code inside the page. . .
m
0
l
!