M4A79XTD-EVO not booting HD

Hello,
So for some reason my comp isn't booting my windows that is installed on my HD i deleted a partition containing linux on another HD and now I can't boot anything up
8 answers Last reply
More about m4a79xtd booting
  1. I would recommend doing a System Repair with your Windows disk, as deleting the second partition (Linux), your Master Boot Record has been corrupted. Just boot to the Windows disk and select repair and it should fix the issue.
  2. OK i have been working on that, now its booting the Repair disk, but when I load it, my OS isn't showing up as an option. I went to ASUS to DL the SATA drivers and tried loading those in and they wont bring up the OS as an option. Do you know if I need a specific driver? I have a 32 bit 7 ultimate OS. I am running 4gig OCZ ram and i have a Phenom II 3.4 quad BE i believe. I am running a 500g Seagate which has the OS on it and the partitioned HD is a 250 WD Caviar blue. I have been at it for a few hours are there any BIOS changes I can make to have the OS show up in repair?
  3. Yeah I can not get windows repair to find the OS what so ever, would I be able to restore the partition some how? or maybe even install linux on the other HD to fix this problem?
  4. I would try to reinstall Linux & see what happens.
  5. If worse come to worse, you can remove the hard drive, install on another PC as a secondary drive, backup important data & format drive. Install the drive back in your PC, do a fresh install on the formatted drive than reinstall everything.
  6. OK, you think that would be the best then? I can just install from a USB real easy right? I was also looking at partition restore software, but i refuse to spend 60 bucks on one
  7. so i tried re-installing on the partition that had Linux, that didn't work....so I am just gonna buy another HD and start all over. I was getting so sure I almost had it. Thanks for your help
  8. PROBLEM SOLVED!!!!!!!! So I hooked the HD up to my buddies PC. DL'd a program called EasyBCD. You can run an MBR transfer or copy an MBR and ready the other drive to receive it. Then I ran the windows repair disc and it found and fixed the problem. My buddy did have another ASUS board so I don't know if that was part of it, but this is an Alt to reformatting and reinstalling. Hope this helps someone else out. Thanks everyone.
Ask a new question

Read More

Asus Partition HD Evo Motherboards