Sign in with
Sign up | Sign in
Your question
Solved

Hyper 212 plus fan position question

Last response: in Components
Share
May 10, 2010 2:46:15 AM

Hi, i recently installed a hyper 212 plus cpu cooler in my new build and i think i installed it in the wrong position. I saw videos where the heatsinks were mounted like this: | , while i installed it like this: ---- , lol i hope u guys understand what im trying to say. So the heatsink fans were facing/blowing to the sides of the case in the videos and mine was facing to the top of the case. Is this the reason why my computer would turn on for a few seconds and turn right off? Also, do you think that the position damaged anything? Thanks for the help guys
May 10, 2010 2:48:54 AM

No, installing it with the fan blowing up is fine. Try reseating the heatsink just to make sure it is well attached (immediately turning off could be overheating). Are there any beeps? Have you tried a barebones or breadboard install (instant off also sounds a lot like a short). Standoffs and all in place?
May 10, 2010 2:58:53 AM

The positioning will vary in different cases --ie. if your case has exhaust fans at the top then placing it so the HS fan blows upward would be correct -- If you have exhaust fans to the back of the case then it is best to install so the HS fan blows through the cooler and out the back of the case --- If you have both top and rear exhaust then the position can be either.

But no the position of the fan will not make the system not start !! - did you plug the fan wire into the proper plug on the MOBO (most systems will not boot if there is no fan connected to the CPU fan plug on the MOBO -since the CPU will overheat in seconds without a fan) -- also you did use the Thermal paste between the CPU and Heatsink correct ?
Related resources
May 10, 2010 3:58:00 AM

Hey thanks alot for the replies guys. There are no beeps at all when i start up, even when i pull out both of my ram sticks. I am pretty sure that my motherboard is not at fault because of the phase led lights that go on. I have the gigabyte ga p55 usb3 mobo. I havent tried the barebones install ( benchtesting if im correct) and how would you tell if the standoffs are in the right place? (Sorry for the noob question my friend built this computer for me and this is my very first build). I did plug the fan in the proper place in the mobo and i did use arctic silver for the cpu and heatsink although after i took off the heatsink a couple of days ago the thermal paste was rather messy, and i could see that some went on the sides of where the cpu is placed on the mobo. so i believe that i put a little too much.
May 10, 2010 6:12:19 AM

Standoffs are the little brass bits that the mobo sits onto,they create a gap between the cases motherboard tray and the mobo itself, very important bits of metal, if you have 7 holes on your motherboard for screws, you should use 7 standoffs, one for each screw obv, check some of the sticky guides on here for pasting hints and tips, but basically clean off the old T.paste, clean the cpu and hs base and reseat it, and remember it has a curing time, varies between pastes/ambient room temps etc but it takes time to reach full transfer capabilities.
May 10, 2010 10:09:09 AM

k3v1n_123 said:
i did use arctic silver for the cpu and heatsink although after i took off the heatsink a couple of days ago the thermal paste was rather messy, and i could see that some went on the sides of where the cpu is placed on the mobo. so i believe that i put a little too much.


That might be the problem --- AS5 has silver particles in it so is electrically conductive so it getting onto somewhere it is not supposed to be could cause a short (ie. if the stuff that went down the side touched between a couple of the contacts) -- best thing to do would be clean the area off well with some isopropyl alcohol and a Q-tip and then reapply new paste (only need a thin layer) and see if that helps ( hopefully there is just some paste still causing a short and it did not cause any permanent damage to the socket or CPU when it shorted (that is one reason I don't really like AS5 since there are other pastes that work as well that do not conduct electricity ( ie. AS Ceramique and others)
May 10, 2010 10:54:46 AM

By putting a bead of AS5 on the cpu heatsink and letting the weight of the heatsink itself evenly distribute the past over the surface of the cpu should adequately cover your cpu with paste enough to cool. You are probably having a problem with the mounting of your CM 212 equipment. I had a problem while reseating my CM 212 one of my 4 nut n bolt brackets came lose and caused my temps to be about 5c above previous numbers idle, and up tp 10c higher under load. I had to remove my motherboard and re-tighten, then reinstall paste and heatsink to get temps back down. Most standoff issues will not even let you boot up, not a thing would happen when you push the power button. Also, make sure you have the heatsink completely tightened down, it will stop turning when you get to that point.
May 10, 2010 10:07:50 PM

Thanks for the input guys. Could someone also clear up on how to benchtest a build? Thanks

Best solution

May 10, 2010 10:31:01 PM
Share

k3v1n_123 said:
Thanks for the input guys. Could someone also clear up on how to benchtest a build? Thanks


Benchtesting would be assembling the MOBO, PSU, 1 stick of RAM and the CPU (w HS\fan) outside of the case on say a cardboard surface (or other non conductive surface) to see if the basic setup will boot then slowly adding other components and testing to find out when\if a problem arises in order to limit the number of parts that may be the cause of problems --- it makes troubleshooting easier since you are not just assembling everything and then wondering which part is not working !!
May 21, 2010 12:11:39 AM

Best answer selected by k3v1n_123.
!