Sign in with
Sign up | Sign in
Your question

Asus P5N-T Bios & chipset .. maybe post here?

Last response: in Motherboards
Share
October 22, 2010 8:05:09 PM

ok

so trying to figure whats wrong with my computer..

so i figure check out BIOS and drivers..

When I go regedit->HKEY_LOCAL_MACHINE->HARDWARE->SYSTEM->BIOS

i get revision 1201, which i will assume is same as version 1201 which is also old..

i notice that there appears no support for windows 7 64 bit on that mobo

sooo

a. do i update bios? to what and how do i update

b. chipset - no chipsets for windows 7 64 bit so do i just get the nforce ones from nvidia for my 780 sli? and how do you uninstall old to but in new? or do i even know what im talking about?

c. sound drivers? i have two invoices for comp one saying i have
AC97 ONBOARD SOUND
other
3D WAVE ON-BOARD 5.1 SOUND CARD

those same thing and both part of mobo? i had updated sound drivers to
soundmax 6.10.2.6585 driver when i went from windows xp to windows 7 64 bit. that even right? and is there a better driver now?

while on driver subject

d. somebody said i had to install marvell 61xx driver and marvell miniport driver when upgrading to windows 7 did i?
im guessing it has to do with storage scsi section? v. 1.2.0.7100


any other common drivers im missing?

thx.. im a moron
a b V Motherboard
October 22, 2010 8:26:38 PM

When you say you are trying to figure out what is wrong with it you did not give a description. What are the symptoms?

The Newest BIOS update for your board is 1702, you can get it at support.asus.com click download and fill out the info.

Windows 7 includes alot of old drivers so it should install almost everything for that board by default. If it cant find it you can do a windows update by going to the start menu and clicking on Windows Update.

For drivers if windows update cant find them go back to support.asus.com click download and fill out the information needed I assume yours is the P5N-T Deluxe, which has no drivers for Windows 7 so you can try the Windows Vista 64bit drivers.

Dont worry about the SoundMAX drivers, if they are working you are fine.

You could also try finding
Nvidia Chipset Driver Package and NVIDIA Raid Driver Package on google for windows 7 is the asus ones dont work.
m
0
l
October 22, 2010 9:11:48 PM

didnt go into a detailed description on the problem cause had another thread going on that.. kind of petered out on what people could think of. it was basically computer about once every 4 hours freezing like a screenshot requiring a hard reboot. tested ram.. all came out fine with prime95 and memtest86+. i asked about the NZXT PP800 power supply, being a problem for my computer.. but nobody said that. i guess one freeze every 4 hours isnt indicative. sooo.. i guess checking drivers/bios

windows update hasnt been finding anything ever for me. ive noticed that i could have drivers that have had 4 updates since then and nothing shows. or are you saying run windows update once new bios installed

"Windows 7 includes alot of old drivers so it should install almost everything for that board by default. If it cant find it you can do a windows update by going to the start menu and clicking on Windows Update. "

You referring to the bios update? how do i go about installing a bios. i dont want to screw that up.

should i install the latest nvidia nForce drivers too (im guessing thats same as Chipset drivers)?

also what is all that Marvell junk i was told to install?

also the soundmax drivers are the ones i should have gotten? i didnt know what sound card if it was onboard or not i had or if that was causing the conflict

thank you very much for your help
m
0
l
October 23, 2010 3:30:17 PM

oook..

something strange happened last night..

there are newer mobo bios out there apparently.. none for windows 7 64 bit, but some for vista 64 bit. i originally got he rig with xp 32 bit.. so maybe i should try the vista 64 bit? should i get nvidia nforce drivers for windows 7 64 bit?

so last night i ran Prime95 again. Started at about 11 pm. I check it at 11 am to see whats going on. Turn on monitor, but monitor is acting like its still asleep, nothing coming up (the computer itself is still running). I move my mouse and tap on keyboard, nothing. Mouse and keyboard are USB, so i unplug them and plug them back in. The lights on the mouse before are not showing now.. in other words is the mouse not getting power?

Reboot the system.. log in

1. First go to Prime 95 Test results:
- everything passed, but the log stops at 7:05 am.

2. Go to Event Viewer
- Notice at 11:44 pm Adobe Air - "Activation Context Generation Failed"
- 10:07 am - Previous system shutdown at 6:38 am was unexpected
- notice that the times do not match up, and that the system was still running when I got up in morning. 10:07 is when i rebooted
- 10:06 am - System rebooted without cleanly shutting down
- notice that this even at 10:06 came AFTER the one at 10:07 in the log
- 10:07 am - Audit events have been dropped by the transport

3. Checked system temperatures
- all in good range

Anyone have ideas?


Also to note:

I downloaded 3DMark Vantage. Apparently, you at least now, have to buy a copy in order to try more than once, and if your using trial you must be connected to the internet, which in diagnostic mode i cannot (wireless usb).

As a result, I ran it in selective start up mode (which is normally what I use on computer)

http://service.futuremark.com/home.action?resultId=2636...

Everything ran, and everything rated middle of the road. the highest any core temperature got was 56 degrees Celsius. All cores were in the range of 50 to 56. when I checked my gpus on speedfan, they were about 61 degrees
m
0
l
!