Sign in with
Sign up | Sign in
Your question
Solved

MSI Z77A-G45 won't overclock

Tags:
  • Motherboards
  • Overclocking
  • MSI
Last response: in Overclocking
Share
December 26, 2012 7:27:04 PM

Hello,
I have overclocked plenty systems in the passed with ease. But for some reason my new setup says it's overclocked in the POST, but when I get into windows and try running prime, CPU-Z shows that it isn't going passed the stock frequencies. I've even used MSI boards before successfully. This is the new graphical BIOS, so I'm not to sure if there is something I am missing. My setup:

i5 3570K
MSI Z77A-G45
2x4gb DDR3 1600 Vengeance
VisionTek 6970

If anyone has any tricks or tips it would be greatly appreciated.

More about : msi z77a g45 overclock

December 28, 2012 2:58:50 PM

OK, so I tried again last night. I overclocked as per Mrface's tutorial because he has a MSI board to, so the terminology and placement of the options is the same. After setting everything up, I went and ram Prime and my frequency is stuck at 3400mhz. I set my multiplier at x39. At POST it shows 3900mhz, but when I pull up CPU-Z it shows only 3400mhz. HELP!!!
m
0
l
January 2, 2013 6:31:14 PM

So, I still can't get this to overclock. Is there no one out there with some advice?
m
0
l
Related resources
a b K Overclocking
January 3, 2013 9:17:55 AM

I've got that same board with a 2500K. The only settings I changed were multiplier to 45, core voltage to 1.330 and vdroop to 100%. I don't have any experience with the 3570K. Try resetting your BIOS and starting over by adjusting the cpu multiplier to something like 42 and see if it boots. If it does, test with Prime95. When it blue screens raise the core voltage. Rinse and repeat until it's stable. Different people test for stability with different lengths. I usually let it go for about 30 mins to 1 hour. Good luck.
m
0
l

Best solution

January 8, 2013 10:25:25 PM

If you are using MSI boards and a 3rd gen unlocked processor, MSI BIOS needs to have the Intel Turbo Boost option disabled. Go back into bios and change it to disabled and restart and it should say the correct overclocked clock speed.
Share
January 13, 2013 3:19:49 PM

So I got it to work! I only changed a couple things, turbo boost off, c1e off, set RAM freq, and set vdroop to 100%. The only thing I did different was set vdroop this time. And now it runs stable at 4.3ghz without a voltage bump. Not to shabby. Runs at 55C while playing battlefield 3.
Thanks for the tips guys. Can't wait to push this thing past 4.5ghz
m
0
l
January 22, 2013 11:03:04 PM

Best answer selected by full_out.
m
0
l
!