Sign in with
Sign up | Sign in
Your question

Crash during Games - Graphic Artifacts - But not over heating

Last response: in Graphics & Displays
Share
February 20, 2010 8:13:20 AM

Hi guys

I'm having issues with my NVIDIA GeForce 8800 GT graphics card which has worked fine for two years now.

But recently, when ever I play any 3D game it will crash, covering both my main screen and the secondary screen in artefacts and weird colours. The crash occurs approx 10 seconds into a game. Not menus or loading screens, but the actual 3D game itself.

The crash occurs in all games I've got installed: Call of Duty Modern Warfare 2, Fear 2, Supreme Commander.

Ive been using PC Wizard to monitor my graphics card temp. When crashes occur, the temperature is 72 degrees. Arn't graphics cards supposed to be fine at this temp?

Is my graphics card dying? Can this be caused by a software error. I have updated my graphics card drivers which didnt help.

OS: Windows 7 Home Premium 64bit.

Any help would be appreciated.

Here are two links showing what my screens look like when it crashes. The first is my main display in COD.

http://img51.imageshack.us/img51/1231/dsc00163ds.jpg

The second is my second display. (possibly NSFW)

http://img63.imageshack.us/img63/9282/dsc00164sf.jpg


Cheers
a c 125 U Graphics card
February 20, 2010 12:32:04 PM

+1^ Theres been a fair few threads about 8800's dying recently. If its still in warranty you might be able to RMA it.
February 20, 2010 2:16:21 PM

thanks for the reply's guys.

I was hoping it may of been a software error so it could of been an easy fix. Ah well.

thanks again.
Related resources
March 1, 2010 11:54:05 PM

I have a the 8800 GTS 512 and have been having the issue but only with the online 3D game DDO. I have tried the usual fixes like dling the latest drivers. It seems totally random and some days I will not crash but others its several times in a hour. I was actually searching for info when I saw your quest for answers. My next step is a system wipe and start fresh.

If I stumble across something I will send a reply
March 22, 2011 9:42:40 PM

This is the problem that I started to have 2 days ago with my 8800 GTS 512. Nothing helps so far. Did the system wipe help you?
!