Sign in with
Sign up | Sign in
Your question

Can only find neighbour's wireless network

Last response: in Wireless Networking
Share
April 14, 2010 9:44:37 AM

Hello,
Our community bought network service from one company, they offer us one wireless router per apartment. There is a lable with SSID and WEP on the router. I have two toshiba laptops at home. One(Windows 7) is able to connect the wireless network in my home. The other one(winxp) has problem to connect the network. Right click the wireless connection,select 'view Available wireless networks'-->In the pop up screen there are several neighbour's networks in the list but not the one of mine. Anyone can help me?
April 14, 2010 10:25:40 AM

joanna_swe said:
Hello,
Our community bought network service from one company, they offer us one wireless router per apartment. There is a lable with SSID and WEP on the router. I have two toshiba laptops at home. One(Windows 7) is able to connect the wireless network in my home. The other one(winxp) has problem to connect the network. Right click the wireless connection,select 'view Available wireless networks'-->In the pop up screen there are several neighbour's networks in the list but not the one of mine. Anyone can help me?



In the XP machine, click the wireless icon and go to View Wireless networks. Even though yours isn't showing, click on "Change the order of Preferred Networks" in the left-hand pane and then click Add. Enter in the SSID from that label on the router. Lower down, untick "This key is provided automatically" then put your cursor in the first of the two input boxes and key in the code beside WEP on the label. Click OK to close that form, then OK again to close the next one and restart the computer. If it doesn't connect, please post back,.

April 14, 2010 4:45:02 PM

I tried the method above but still did not get mine network in the available list.
Here are steps:
1. Click 'Change the order of the preferred Networks' in the left pane.
2. In the new screen 'Wireless Network Connection Properties', select the second tab 'Wireless Networks'.
3.Check the checkbox 'Use Windows to configure my wireless network settings'
Click 'Add' button, and a screen 'Wireless network properties' popup. In the first tab 'Association', fill the SSID field. Set the checkbox 'connect even if this network is not broadcasting'. In dropdown list 'Network Authentication' pick 'Shared', in dropdown list Data encryption' pick 'WEP'. In field 'Network key' fill the wep key. In 'Key index' field keep value '1'. Unset checkbox 'The key is provided for me automatically'. Click button 'OK' and restart the computer.

Any suggestion? Thanks a lot!
Related resources
April 14, 2010 4:54:30 PM

joanna_swe said:
I tried the method above but still did not get mine network in the available list.
Here are steps:
1. Click 'Change the order of the preferred Networks' in the left pane.
2. In the new screen 'Wireless Network Connection Properties', select the second tab 'Wireless Networks'.
3.Check the checkbox 'Use Windows to configure my wireless network settings'
Click 'Add' button, and a screen 'Wireless network properties' popup. In the first tab 'Association', fill the SSID field. Set the checkbox 'connect even if this network is not broadcasting'. In dropdown list 'Network Authentication' pick 'Shared', in dropdown list Data encryption' pick 'WEP'. In field 'Network key' fill the wep key. In 'Key index' field keep value '1'. Unset checkbox 'The key is provided for me automatically'. Click button 'OK' and restart the computer.

Any suggestion? Thanks a lot!




Do you have a cable so you can wire to the router to interface with it? I wonder if it has somehow blocked access to you and you need to go into settings to undo that setting.

April 14, 2010 7:03:10 PM

Yes the laptop is able to connect network via a cable to the router. But when I test the wireless network, I unpluged the cable. What else setting should I do?
April 14, 2010 7:27:39 PM

joanna_swe said:
Yes the laptop is able to connect network via a cable to the router. But when I test the wireless network, I unpluged the cable. What else setting should I do?




Cable the laptop to the router and seek out the settings where excluded systems - known by their MAC addresses - might be listed. My thinking is your PC might be on that list. They might be under the Firewall or Security headings.


April 15, 2010 7:03:26 AM

I cabled myu laptop to the router, and in comman window, type 'ipconfig /all' to get the IP address of 'Gateway'-->opened iexplore-->in the URL address bar type the gateway IP address, wish to view the router settings in the web browser but the page has nothing. Do not know what to do next. :??: 
April 15, 2010 8:05:08 AM

joanna_swe said:
I cabled myu laptop to the router, and in comman window, type 'ipconfig /all' to get the IP address of 'Gateway'-->opened iexplore-->in the URL address bar type the gateway IP address, wish to view the router settings in the web browser but the page has nothing. Do not know what to do next. :??: 




When you say nothing, is that as in nothing whatsoever? Not even a siogn of a log in page or even an "Internet Explorer cannot open" message?

!