Sign in with
Sign up | Sign in
Your question

New build won't post.

Tags:
  • New Build
  • Systems
Last response: in Systems
Share
March 3, 2010 7:40:39 PM

Hi guys, im having a problem with a new PC ive built and i can't figure out for the life of me why it wont work. I start it up and everything starts up but it doesn't post. Nothing is defective as it has all been tested (except the video card). Im not getting any beep codes but the MemOK feature with the DRAM_LED is fixed on which in the manual says the RAM isnt compatible. However, this RAM is 100% compatible as i know someone using it with this same motherboard and processor. Ive been through the tomshardware check list of things that could be wrong but nothing seems to work. Anyone got any ideas on what i can do?

Specs:

Motherboard: Asus P7P55D Pro.
Processor: Intel i5-750.
RAM: Corsair XMS3 4GB 1600MHz (CMX4GX3M2A1600C8) (Originally had the Corsair Dominator (CMD4GX3M2B1600C) but this didnt work.
Gfx: XFX Radeon 5850.
PSU: Corsair HX750W.
HDD: Samsung F3 1TB 7200rpm.
CPU Fan: Zalman CNPS9900 LED.
Case: Coolermaster CM-690 Advanced 2.

There is no software installed as i have NEVER managed to get anything up on the screen. Your help will be much appreciated thank you.

More about : build post

March 3, 2010 7:56:35 PM

That RAM is rated at 1600MHz with 8-8-8-24 timings at 1.65v.

Have you tried posting with each stick of RAM by itself in the first RAM slot (step # 6 on the checklist)?

Are you sure you're using the correct RAM slots (step # 8 on the checklist)? It should be the blue slots on your motherboard.

Are both 6-pin PCI-E connectors plugged into the graphics card (step # 5 on the checklist)?

Are you 100% sure the 8-pin CPU power connector located near the CPU socket is firmly plugged in (#2 on the checklist)?

Have you ruled out a short by performing steps # 3 and 14 as well as the breadboarding suggestion in the checklist?

Do you have a system speaker installed so you can hear the BIOS error codes (step # 16 on the checklist)?
March 3, 2010 8:03:32 PM

Yeh, ive tried everything you mentioned there. There are no beep codes. The speaker is in, but no beeps. The 6 pin pci-e slots are these weird 8/6 pin split ones but they are in.

I was wondering... would clearing the CMOS RTC RAM possibly get it going?
!