Sign in with
Sign up | Sign in
Your question

No POST on first start-up (already RTFM)

Tags:
  • New Build
  • Systems
Last response: in Systems
Share
March 4, 2010 2:04:41 AM

Hello everyone,

I recently put together a new computer, and I cannot get a POST. Here's what I got:

CPU: Intel Core i7-860 Lynnfield 2.8GHz LGA 1156 95W Quad-Core Processor Model BX80605I7860

Motherboard: ASUS P7P55D-E Pro LGA 1156 Intel P55 SATA 6Gb/s USB 3.0 ATX Intel Motherboard

RAM: Kingston ValueRAM 2GB 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10600) Desktop Memory Model KVR1333D3N9/2G

Video card: XFX HD-587A-ZNF9 Radeon HD 5870 (Cypress XT) 1GB 256-bit GDDR5 PCI Express 2.0 x16 HDCP Ready CrossFire Supported Video Card

PSU: CORSAIR CMPSU-650HX 650W ATX12V v2.2 / EPS12V 2.91 SLI Ready 80 PLUS BRONZE Certified Modular Active PFC


When I flip the switch on the back of the PSU, all of the fans (chassis, CPU cooler, and video card) turn on immediately. The CPU LED on the motherboard also lights up. After doing a lot of troubleshooting and never getting a single beep from the motherboard, I RMA'd the motherboard and got a new one. I've installed everything again with the new motherboard, and the CPU light still comes on (with all of the chassis, CPU cooler, and video card fans all coming on as soon as the PSU switch is turned on). Everything comes on as soon as the PSU gets power even when none of the case switches are connected. Is that normal?



I've gone through the POST troubleshooting guide at http://www.tomshardware.com/forum/261145-31-read-postin...

Yes, the 8 pin CPU power connector is attached,
No, there are no extraneous standoffs, wires, or screws under the motherboard,
Yes, the video card and RAM are fully seated with only one stick of RAM installed in furthest from CPU slot,
Yes, I tried resetting the CMOS, both by jumpers and by removing the battery.
I have 4 different sticks of RAM, and I've tried all four.
I've benchtested the system and get the same results.

Any suggestions? Do I need to RMA the CPU as well?

More about : post start rtfm

March 4, 2010 2:14:07 AM

I should also mention that I'm getting no POST beeps again. The fact that all the lights and fans come on has me doubting that the PSU is bad, and two bad motherboards in a row doing the exact same thing seems unlikely. This is what has me wondering about the CPU. Unfortunately, no one I know has an i5 or an i7 to swap in to see if it works.
m
0
l
March 6, 2010 11:25:16 PM

I finally managed to get my hands on a spare PSU, and that solved the problem. Guess my PSU is faulty. Anyways, I'm getting a BIOS screen now.

Thanks so much for the overwhelming support everyone!
m
0
l
!