Sign in with
Sign up | Sign in
Your question

Gigabit Media Hub / Network data transfer rate speeds

Last response: in Networking
Share
January 26, 2010 8:36:05 AM

Greetings,

I have recently bought a Media Hub (Linksys NMH300) and a Gigabit router (Linksys WRT320N). Both my computers have 1000mb/s Ethernet cards and the network is connected with Cat6 cables. The network interface status in windows 7 shows proper speeds at 1.0 Gb/s.

Detailed setup:

Media Hub:
====================================
1x1T SAMSUNG HD103UJ
====================================

PC1:
====================================
AMD FX55
A8N-SLI Deluxe
2 GB RAM DDR
160GB WD @ 7200RPM (main HDD with windows 7 32bit)
1T SAMSUNG HD103UJ
Gigabit Ethernet
====================================

PC2:
====================================
Intel i7 965
Rampage II EE
6 GB RAM
2x RAPTOR (300 GB - main HDD with windows 7 64bit) // RAID0
Gigabit Ethernet
====================================


My problem is that the data transfer speeds seems to be really low for a gigabit LAN network. To be more specific when trying to copy something from the computers to the Media Hub the maximum data transfer rate I get is 11MB/s.

I searched the internet found some similar posts but not a clear answer for the cause of this problem.

Any help appreciated.

Thanks,
ImmortalCy
January 26, 2010 9:59:18 AM

I woukd try a HD benchmarking program on all of the HDs to check that they can all read/wright at higher then 11MB
January 26, 2010 2:16:32 PM

vibe said:
I woukd try a HD benchmarking program on all of the HDs to check that they can all read/wright at higher then 11MB



Done. Using Roadkil's Disk Speed v1.0 i got arround 73.4675 MB/Sec data transfer speed.
Related resources
January 26, 2010 2:36:03 PM

Wouldn't let me edit the post... i forgot to mention that the LED on the back of the media hub Ethernet is ORANGE and always on!

not sure if this means that the connection is limited to 100MB/sec though
January 26, 2010 6:00:10 PM

orange would indicate 100MB network in 99% of cases
January 28, 2010 11:11:39 AM

Ok if i connect through ftp to the media hub i get data transfer rate: 25MB/sec

if i try to do it through windows its ~20 MB/sec

the orange LED on the back of media hub is still orange. contacted linksys with no help.
!