Sign in with
Sign up | Sign in
Your question

5850 Black Flickering Lines, MSI Afterburner - Video Inside

Last response: in Overclocking
Share
December 28, 2012 8:41:41 PM

I've had my 5850 for quite some time, I had it running stock clocks in Catalyst, however, I switched over to MSI afterburner, and setting clocks in Afterburner results in black flickering lines across the screen seen here: http://youtu.be/dNdoxyWNwOQ

It doesn't seem to matter if it is overclocked, underclocked, or stock, changing the setting in MSI afterburner results in this flickering. Although, the flickering is seemingly not present when the GPU is being taxed, running GPU Tool's benchmark test I do not notice any flickering. Any advice is appreciated. Thanks

More about : 5850 black flickering lines msi afterburner video inside

a b U Graphics card
a b K Overclocking
January 1, 2013 11:49:11 AM

Its a flicker problem, Almost all 5830/5850/ & 5870's have this with OCing, The memory clocks way to low on these cards. You can force 3d clocks or edit the bios to get rid of the problem, but if you force 3d mode the temps will go up at idle, slightley more power load and probably louder if you have to keep the fan up to cool it at idle, shouldn't run much hotter, around 40c probably.

Amyway go here to force 3d clocks:

Goto Computer/C:/Program Files (x86)/MSI Afterburner and you should see a MSIAfterburner.cfg file, open it with notepad, scroll down until you see UnofficialOverclockingEULA and put in this "I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it"

And then Below that you will see UnofficialOverclockingMode and change the 0 to a 3 and it will force the 3d mode restart MSI Afterburner, should fix the flicker problem and the dual monitor flickering problem. Here is picture of it if I lost ya somewhere.

http://i45.tinypic.com/2gxgs1u.jpg

I run 2 HD5850's in crossfire and 1 of the cards I flashed the bios and fixed the flickering, but the other card still has it and causes the the primary card to do it again. But after this, you should be able to OC further in MSI Afterburner as well. Good Luck.

m
0
l
January 6, 2013 10:57:37 PM

Thanks for the help Viking. I tried setting it to 3, unsure whether that helped with the flickering, but at 3 I'm no longer able to clock my 5850 higher than 775 core, whereas before I had it set to 1, along with that text added in the .cfg I was able to achieve higher clocks, albeit with flickering.
m
0
l
April 15, 2013 7:41:35 PM

ominous prime said:
Thanks for the help Viking. I tried setting it to 3, unsure whether that helped with the flickering, but at 3 I'm no longer able to clock my 5850 higher than 775 core, whereas before I had it set to 1, along with that text added in the .cfg I was able to achieve higher clocks, albeit with flickering.


Try 2. It worked for me. Overclocking with no lines! Apparently it disables switching to low power mode which causes the flickering.
m
0
l
a b U Graphics card
a b K Overclocking
October 10, 2013 6:17:47 PM

I know this is an old topic, try the MSI afterburner Beta, has to be the Beta, Check the "Extend official overclocking limits" "Disable ULPS" and Set the Unofficial overclocking mode to "without PowerPlay support". It will lock the card in 3d mode, but will stop the flickering, tho thats up to you if you want to run in 3d mode all the time. I have been for a vary long time with no problems on both my 5850's.
m
0
l
!