Sign in with
Sign up | Sign in
Your question

GigaByte GA-M720-US3 rev 1.0 nVidia SATA Drive problems

Last response: in Motherboards
Share
October 25, 2010 9:22:16 AM

Please help this MB is driving me mad. GigaByte GA-M720-US3 rev 1.0 nVidia

It looks like Vista x64 was installed on this machine in ide mode.

Every thing seemed to be working fine, then one day the computer would lock up even before you could get into the BIOS saying detecting IDE drives ...

I have the operating system drive plugged into the first SATA2_0 Port, and the computer starts fine. But when I plug in second hard drive the error message appears.

I have tested every other port of the first four yellow ports with the second hard drive and get the error message. When I plug the second hard drive into the last 5th and 6th purple ports, the operating system starts fine, but as expected I cannot access the second hard drive in the operating system.

Now the above also happens if I use a optical drive such as a DVD or CD Rom/Burner.

I have tried upgrading the BIOS from F2 to F6 since F7 is still a Beta, and even upgrade Microsoft service packs and patches, with no succuss.

Any help to fix and understand this problem would be greatly appreciated.


Thanks Maninoz.
a c 82 V Motherboard
October 27, 2010 11:08:27 AM

Something maybe wrong with the power supply that you plug into the 2nd HDD or Your Optical Drive....
Have you tried changing the power connector of the drives you insert after the OS drive.
I would suggest leave the OS drive in it's working condition and slot.
Use a different power connector for the 2nd HDD, I think you ought to have quite a few of unused sata power cables there.....
Try those, also get a new sata cable and try it with the 2nd HDD.....
I think this will narrow the problem down to a bad Mobo Connector or Power output.....
m
0
l
!