Sign in with
Sign up | Sign in
Your question

No USB wireless adapter works

Last response: in Wireless Networking
Share
April 15, 2010 4:36:23 AM

I have been going crazy trying to connect my desktop to my wireless network. I have a Gateway DX4831 with Windows 7 and have tried a D-link DWA-110, Belkin F5D7050, and Netgear WG111v3 all with no sucess. I have tried the belkin and netgear devices on another computer, running windows 7, and was able to get them up and running with no trouble. The only real difference bewteen the machines is the one that doesn't work is 64 bit and the other is 32 bit.

With all of the devices I can get them to appear installed correctly, show up without problems in devices manager, but none of them will find my network. I have my router/access point in the same room and have defaulted all of the settings and tested it through 3 different compters and have no problems. Something I've noticed with all three USB adapters is that the LED indicator lights never turn on when connected to the problem desktop. When I plug them in I get the sound and notification in windows that something has been attached and it appears in device manager. I have from time to time gotten a "code 10" in device manager saying that the USB adapter will not start.

Is this a problem with my computer, possibly the USB ports? All other USB devices seem to function fine in all of the ports. I can not seem to find anyone with this same problem...the closest one was here: http://www.techsupportforum.com/hardware-support/driver..., but as it turns out his wireless router was the issue. Mine has been reset to default and I even borrowed a laptop from a friend and connected to the network without a problem - so something is not working within the DX4831.
April 15, 2010 8:01:40 AM

imaginethat said:
The only real difference bewteen the machines is the one that doesn't work is 64 bit and the other is 32 bit.




The only difference? If drivers are available for that in Windows 7, it will. make all the difference. You need to go to the maker's website and seek out the specific 64 bit drivers.

!