Sign in with
Sign up | Sign in
Your question

Problem w/ tw pc builds

Last response: in Systems
Share
March 4, 2010 7:32:46 PM

so yesterday I put together two PCs for a friend of mine. the specs are as follows:

first pc - asus p7p55 ws mobo. g.skill ddr3 1600 ram, 2x2gb. evga geforce gt 240 1gb. cooler master extreme power plus 600w. intel i3-530. 500 gb WD caviar black. sony optical drive.

second pc - asus p6x58d premium mobo. g.skill ddr3 1600 ram, 2x2gb. sapphire radeon hd 5870 1gb. corsair tx850w. intel i7-920. 1tb WD caviar black. sony optical drive.

For the first pc I plug the computer into my monitor via dvi, turn it on, nothing happens on the screen. no post beep. all the fans and lights go on in the case, cpu, and vid card. the diag_cpu LED lights on continuously. I've tried reseating the RAM, taking it all out, using one stick in the dimm_a1, nothing changes the outcome. the diag_cpu light must be related to this.

Pretty much the same thing is happening in the second pc. I plug it into the monitor, power it up, nothing happens on screen. there's no post beep either. all the lights/fans/etc do their thing. on this board the dram_led lights up continuously. I have the two sticks of ram in dimms a1 and b1 for dual channel.

On both PCs I've tried hitting the mem_ok buttons on the mobo, to no avail.

one other thing to note is that the fan on the geforce gt 240 fan doesn't spin in either build, but the fan on the radeon card does spin in both.

anyone know what could be happening? :cry: 

More about : problem builds

March 4, 2010 8:23:59 PM

I went through the whole checklist. Everything checked out except I wasn't able to confirm the the compatibility of either cpu with the mobos on the asus website. according to newegg the p6 mobo is compatible with i7s, and the p7 is compatible with i7s and i5s (saying nothing about i3s).

I also unplugged all the ram, hds, optical drives, and graphics cards from both and tried to start up. still no post.
m
0
l
Related resources
March 4, 2010 8:32:28 PM

Sounds like the same mistake is being made on both machines. You're 100% sure the 8-pin CPU power connector near the CPU socket is plugged in? Are the PCI-E power connector(s) plugged into the graphics cards? Have you breadboarded the systems to rule out a short? Do you have a system speaker installed so you can hear the BIOS beeps?
m
0
l
March 4, 2010 8:49:14 PM

well I went and checked the 8-pin cpu power connector in the second build. that was it for that. I haven't checked for the first build yet but I'm willing to bet it was the same problem. thank you very much for helping me figure it out, I def feel a little stupid having let such a minor issue elude me multiple times.

on another note, I'm somewhat wary to try on the first build now, as I can't find out for sure if the i3-520 cpu will be compatible with the p7p55 ws supercomputer mobo. I see that it is supposed to work with the other iterations of the p7p55 mobo, but I'm afraid of messing up the mobo at this point if it isn't compatible.

advice?
m
0
l
!