Solved

Help plz, new build keeps restarting

Hello all. Having an issue and would appreciate your help. I have just put together a new computer ground up. All parts newly delivered via Newegg.

Intel Core i7-920 Bloomfield 2.66GHz LGA 1366 130W Quad-Core Processor Model BX80601920 stock speeds and cooling fan/heat sink. Removed factory thermal paste and replaced with Artic Silver 5.

ASRock X58 Extreme LGA 1366 Intel X58 ATX Intel Motherboard.

G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Triple Channel Kit Desktop Memory Model.

XFX HD-587A-ZNF9 Radeon HD 5870 (Cypress XT) 1GB 256-bit GDDR5 PCI Express 2.0 x16 HDCP Ready CrossFire.

Western Digital Caviar Black WD7501AALS 750GB 7200 RPM SATA 3.0Gb/s 3.5" Hard Drive -Bare Drive.

Antec EarthWatts EA650 650W Continuous Power ATX12V Ver.2.2 / EPS12V version 2.91 SLI Certified CrossFire Ready 80 PLUS Certified.

OS: Win 7 64.

AZZA Helios 910 Black Japanese SECC Steel ATX Mid Tower Computer Case.

I installed hardware correctly, as far as I can tell. Press power, everything powers up (fans, drives, etc...). Got into BIOS and set CD/DVR as primary boot drive. Put in Win 7 64 bit into CD/DVD drive. Win 7 starts to load, but can't get past full install of OS. Computer freezes for about 10 seconds, then power is cut off, screen goes black (no input), then power comes back on, goes off, on, off, etc... screen remains dark.

Just before it freezes and shuts off, the red LED on mobo reads 87. Is that core temps?? If so, I'm guessing that's high? Can't get through a full install of Win 7 before comp shuts down, powers back up, shuts down, powers back up, shuts down, and so on, until I just pull the plug.
17 answers Last reply Best Answer
More about help build restarting
  1. Your motherboard owners manual should tell you what the "87" code means. Did you check the CPU temp while you were in the BIOS? Did you manually set the RAM speed/timings/voltage to the recommended specs in the BIOS?
  2. shortstuff_mt said:
    Your motherboard owners manual should tell you what the "87" code means. Did you check the CPU temp while you were in the BIOS? Did you manually set the RAM speed/timings/voltage to the recommended specs in the BIOS?


    No, manual says nothing about the red led reading of 87. No I did not check CPU temps in BIOS. No, did not manually set RAM speeds/timings/voltage to recommended specs. Not sure where I'd find recommended specs anyway.

    thanks for response :D
  3. Which exact RAM kit did you get? We need a model number in order to look up the specs. The RAM will also have a sticker on it that lists the speed/timings/voltage it's designed to run at. Those are the values you should set in the BIOS.

    It's also likely the HSF isn't installed correctly and the CPU is overheating. You should check the CPU temp the next time you're in the BIOS.
  4. G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Triple Channel Kit Desktop Memory Model F3-12800CL9T-6GBNQ - Retail
    Item #: N82E16820231225

    I am going to swap the ram from the white to blue slots and see if that makes a difference. I did check to see if heat sink/fan was installed correctly and had to readjust. Will post back in 20 min.

    Thanks so much for response, shortstuff.
  5. That RAM is rated at 1600MHz with 9-9-9-24 timings at 1.6v.

    Don't just randomly move the RAM. The motherboard owners manual will tell which slots to use. Double check the owners manual, but it looks like the white slots are the correct slots on that board.
  6. Yeah, double checked. Pretty sure white slots are right. I tried blue, 4,5,6. Still same result.
  7. So my guess is that the cpu is getting too hot and shutting the machine down. I've taken factory heatsink/fan off and re-applied thermal compound. Same effect as above. Just a thought - the tube of artic silver i'm using is a couple ofyears old. would that make a difference??
  8. Best answer
    You still haven't posted what your CPU temp is displaying in the BIOS. Are you carefully following the instructions for installing the HSF? The push pins have to be rotated the OPPOSITE direction as the arrows for installation. It's also best to install the HSF with the motherboard outside the case so you can ensure all four push-pins are fully seated.
  9. Temps in BIOS:

    CPU: 34c/93f
    M/B: 34c/93f
    Vcore 1.152

    THese were last readings before system became unresponsive and then restarted, shut down, restarted, repeat... although no display, Everything idol.
  10. I did also just notice that one of the push pins securing the aluminum heat sink to the chipset on the MB is missing, causing that heatsink to not sit completely flush.
  11. Ok, think I might be making progress. I read over the "read before posting" section (duh) and checked down the list. Checked that all power cords connected correctly, etc... Just tried going with one stick of RAM instead of 3 in tripple channel mode, set RAM to DDDR3 1600 (that's what I have), SAVE and Exit.

    System restarted, nothing happening with monitor, but this time it's not restarting!!! Mobo is posting same codes over and over: EA, 01, 68, 04
  12. Looked up post code"01" said to clear CMOS, so I did using jumper. Rebooted into BIOS and set DVR as primary boot. Rebooted, and this time Win 7 installed properly, no shutdown. Still only one stick of RAM so far. Going to plug in ethernet and verify Win 7 online.

    So far so good! Keeping fingers crossed!!!
  13. Well, I am posting this from the new build. Running stable now for about 20 min. Got on line and downloaded AVG and Firefox. Next, going to shut down, add in other 2 sticks of RAM and see how she goes. Phew!

    Thanks shortstuff for helping.
  14. All 3 sticks of RAM in and Win 7 running rock solid. No issues whatsoever.
    :D :bounce:

    :hello:
  15. Best answer selected by Bird0fPrey.
  16. That's great news! Enjoy the new build. :)
  17. shortstuff_mt said:
    That's great news! Enjoy the new build. :)


    Thanks, shortstuff. I have to tell ya I was pretty frustrated. This is my 4th build in 7 years and the second of which the problems were fixed by changing jumpers. The first time, I got a post, formatted hdd, but couldn't install the OS. I spent hours checking every piece of hardware, researching on-line, posting in forums. Then, I started looking for physical defects and noticed that particular hdd's jumpers were set to slave!!!!

    As in this case, hard to imagine so much anxiety was instantly removed by moving a tiny piece of plastic from Ul to lU. At any rate, I really should keep on top of the knowledge and technology better. Clearing the CMOS would probably have been one of the first ideas I would have come up with had I done so. Yet, each time I build I just kinda wing it, thinking, "well I've done it before." The easy part is putting it all together. The hard part is trouble shooting.

    But man I sure do get a ton of satisfaction of building my own. Especially when it works!
Ask a new question

Read More

New Build Systems