Sign in with
Sign up | Sign in
Your question

BIOS issue with MSI NF750-G55

Last response: in Motherboards
Share
October 26, 2010 12:59:09 AM

Hey, everyone!

I'm building my new computer right now to hold me over until Bulldozer and I purchased the NF750-G55 and a Phenom II 955. The CPU worked right out of the box with the motherboard, but when I tried to overclock it through the BIOS, all the Voltage options were grayed out. I flashed the BIOS to the latest version and the same thing happened. So, I tried disabling Cool n' Quiet and no go. I didn't see anything that I had to enable/disable to allow voltage adjustments, but it's possible I missed something.

Any help with this would be appreciated!
a b V Motherboard
October 26, 2010 2:27:54 PM

Are you sure you don't have any settings on "Auto"? This sometimes doesn't let you change other settings on anything when it's on :p 
m
0
l
October 26, 2010 4:32:35 PM

I checked and double-checked, enabled and disabled everything and still a no-go.

Ugh, this is frustrating. Bought a $60 air cooler to overclock and I have to leave it at stock. Oh well.
m
0
l
Related resources
October 26, 2010 4:45:25 PM

Ok, I solved the problem...just took a quick trip to the MSI forums, which I should've done in the first place. Thanks for your help!
m
0
l
a b V Motherboard
October 26, 2010 4:48:32 PM

Lol, what was the issue?
m
0
l
October 26, 2010 5:28:19 PM

I believe they refer to it as the ID-10-T error. Simply put, you can only adjust the voltage using the + / - keys on the number pad.
m
0
l
a b V Motherboard
October 27, 2010 12:52:53 PM

:lol:  Oh wow xD i'm not surprised there. Well hopefully this posting can help someone else with the similar issue one day :) .

If you need any more help just let me know x)
m
0
l
!