Sign in with
Sign up | Sign in
Your question
Solved

AMD FX-4100 gets slower as i oc more

Tags:
  • AMD
  • Overclocking
Last response: in Overclocking
Share
December 30, 2012 3:19:11 PM

Hey guys as i overclock my processor, i got a blue screen because there was not enough voltage. so i bumped the voltage to1.4250 from 1.4125 and when i apply it my clock settings speed down to 3.3 ghz instead of 4.5 ghz. I know i posted another thread on this, but i thought if i gave it a better title it would get more views and maybe someone would know the answer. My temps are normal and are staying under 50 degrees Celsius on 4.4 ghz, i have a coolermaster vortex plus, i would have gotten a bigger cooler but i did not have enough space in my case. I know its not my temperature, but it seems kind of strange that the more voltage i put in, the slower by cpu becomes. if this has happened to you and you have a solution or you know what may be the problem, it would be appreciated.

More about : amd 4100 slower

a b K Overclocking
January 1, 2013 11:16:30 AM

Disable Cool n' Quiet, C1E support and Spread Spectrum. And see if its faster, Also disable Turbo if it has it. should stay at 4.5ghz.
m
0
l
a b K Overclocking
January 1, 2013 11:49:37 AM

are you testing this with sisoft sandra? how is it slower.

and what motherboard? judging from what your describing, its a gigabyte.
m
0
l
Related resources
a c 249 K Overclocking
January 1, 2013 11:58:38 AM

Viking2121 said:
Disable Cool n' Quiet, C1E support and Spread Spectrum. And see if its faster, Also disable Turbo if it has it. should stay at 4.5ghz.


@LukeP123, What happened after adjusting to Viking2121s suggestions?
m
0
l
January 1, 2013 1:53:21 PM

Viking2121 said:
Disable Cool n' Quiet, C1E support and Spread Spectrum. And see if its faster, Also disable Turbo if it has it. should stay at 4.5ghz.



ok i will try that, i have already disabled turbo and cool n quiet, but i will try disabling c1e and spread spectrum
m
0
l
January 1, 2013 1:53:55 PM

4Ryan6 said:
@LukeP123, What happened after adjusting to Viking2121s suggestions?


i am disabling it now i will tell you in 5 minutes
m
0
l
January 1, 2013 1:56:01 PM

Viking2121 said:
Disable Cool n' Quiet, C1E support and Spread Spectrum. And see if its faster, Also disable Turbo if it has it. should stay at 4.5ghz.


in my bios i dont see C1E support and spread spectrum, only AMD EVP AND AMD-V where do i find C1E and spread spectrum
m
0
l
a b K Overclocking
January 1, 2013 8:34:31 PM

that depends on what motherboard your using, vendors put things in different places.
m
0
l
January 1, 2013 9:54:53 PM

noob2222 said:
that depends on what motherboard your using, vendors put things in different places.


chipset- 880G
Southbridge- AMD SD850
LPCOI- FINTEK F71869A

PC - ACER ASPIRE M3450

In cpuz i got this from the motherboard section, but i dont know which one is the mono
m
0
l
a b K Overclocking
January 2, 2013 1:12:16 AM

ok, here is the situation. The cpu is throttling, thats a given. C1E has 2 controls. 1st is temperature, and the second is motherboard power overdraw. The reason its throttling is because the motherboard is trying to protect its Voltage Regulator Module.

With this being an ACer, the motherboard is proprietary. C1E may not be an option to disable. The more voltage you push, the more the motherboard will throttle the cpu to protect the VRM from shorting out.
m
0
l

Best solution

a b K Overclocking
January 3, 2013 1:24:15 AM

Sorry, Tom's Hardware isn't notifying me any more of new posts (So may topics I replied to as well).

Acer boards are pretty well know for the Throttling issues with high volts, But I can''t say for sure if that would be a problem for your CPU tho, FX-4100 is only a 95watt TDP and its throttling when its around 100watt TDP, I would try a bios update and see where that goes, ASRock has problem with the 8120/50 on some of their boards, as well as Gigabyte. If it still does it, I wouldn't OC it much, OC it as far as it goes without adding volts and see what it does. But other then that, I do agree with noob2222.
Share
January 17, 2013 11:29:32 PM

Best answer selected by LukeP123.
m
0
l
!