Sign in with
Sign up | Sign in
Your question

Problems building need a hand

Last response: in Systems
Share
March 5, 2010 4:58:54 PM

Ok I been working on putting this com together for 4 hours i have never built one before and now im kinda stuck and have some questions.

1) I have a 5770 card with a 6pin power spot. Can i just plug in a 6 pin from my psu or do i have to use the wire that came with that card that is 6pin to a molex?

2) have the antec300 case all the fans that came with the case have nothing toplug into the MB they just have molex cables and a little bow to fix the speed. so i just plug those into the molex from my psu only?

3) i have the antec 650w psu it goes in the bottem of my case do i install it with the fan facing up or down?

4) i have alot of other little questions maybe if someone who knows what there doing could even talk to me on the phone for a few min. you can email your phone number to me at charlton_daman25@yahoo.com make the topic computer problem so i know it isnt spam.

More about : problems building hand

March 5, 2010 8:06:03 PM

1.) If the PSU has the 6 pin connector, use that.

2.) Yes. They just won't be controlled by software.

3.) Up. The 300 doesn't have a vent to mount it facing down.

4.) You definitely don't want to post your email. And I highly doubt anyone is dumb enough to just email you their phone number. Just post your questions here...
March 5, 2010 8:24:43 PM

MadAdmiral said:
1.) If the PSU has the 6 pin connector, use that.

2.) Yes. They just won't be controlled by software.

3.) Up. The 300 doesn't have a vent to mount it facing down.

4.) You definitely don't want to post your email. And I highly doubt anyone is dumb enough to just email you their phone number. Just post your questions here...


Ok i guess its all working i pluged it in and no beeps thats good i think fans all come on but 1 the back case fan hooked it up to 3 different molexs still nothing, i guess its doa. but the cpu fan works and everything els sofar that i can tell. i turn it on and hold delete to go to bios but i dont know anything about it lol and now i turner it on and didnt go to bios it says

REboot and select proper boot device
or insert boot media in selected boot device and press a key.

Do i put the windows 7 disc in now or the MB disc or is there somthing els i need to do?
Related resources
March 5, 2010 8:58:14 PM

Go to the boot order menu and change it so the CD/DVD drive boots first. Then insert the Windows disk and reboot. That will start the OS installation process.
March 5, 2010 9:03:38 PM

MadAdmiral said:
Go to the boot order menu and change it so the CD/DVD drive boots first. Then insert the Windows disk and reboot. That will start the OS installation process.


i just put the windows disc in and hit a key and it started it for me i didnt change anything??? is that bad?
March 5, 2010 9:07:13 PM

daman said:
1) I have a 5770 card with a 6pin power spot. Can i just plug in a 6 pin from my psu or do i have to use the wire that came with that card that is 6pin to a molex?


Use the 6 pin PCI-E connector from the PSU....the adapter is a "last resort"

Quote:
2) have the antec300 case all the fans that came with the case have nothing toplug into the MB they just have molex cables and a little bow to fix the speed. so i just plug those into the molex from my psu only?


http://www.frozencpu.com/products/9116/cab-174/3_Pin_Fe...

Quote:
3) i have the antec 650w psu it goes in the bottem of my case do i install it with the fan facing up or down?


Unless it has a vent or room to "suck air" at bottom, you must install facing up.

March 5, 2010 9:59:08 PM

OK guys it worked so far im on my new computer windows has installed now.

1) do i put the disc in that came with my MB and install it?
2) i have a 5770 sapphire jumper card where is best place to DL the drivers?
3)what els do i need to do? anyway to test my comp? check temps and stuff?
March 5, 2010 11:32:04 PM

Software: install Windows, install motherboard chipset drivers from CD that came with motherboard, install video drivers from disk that came with video card, install printer drivers, install firewall and antivirus before you go online the first time.

Then go online and look for Windows updates, and updated drivers. Update firewall and antivirus. At this point, I image the hard drive.
!