Sign in with
Sign up | Sign in
Your question

8500GT and Quadro, issues please help

Last response: in Graphics & Displays
Share
February 22, 2010 10:27:35 PM

Hey guys, I have a question and hoping the gurus can assist. I built a PC and just recently adding more and more monitors. Currently I have:

32" westinghouse
22" HP Widescreen
17" LG LCD
17" HP LCD

Now, on two of the monitors I am hooked into my Nvidia Quadro NVS 55.280 PCI video card. I have two functioning monitors working off of this video card. My other video card is a Nvidia GeForce 8500 GT PCI-E.

So my Nvidia 8500GT is showing along with my Quadro NVS in the device manager, no errors what so ever. However I am only getting a display off of the Quadro card.

Windows 7 Home Premium 32-bit
Gigabyte GA-P35-DS3R Motherboard
Intel Core 2 Duo 2.66Ghz
2GB Ram

I have checked the BIOS and I've looked for PCI-E/PCI options thinking it's a BIOS issue however nothing was listed in the BIOS. If anyone could assist I would greatly appreciate it! I am only able to get the 3rd monitor working I'd assume, unless I can buy another pig tail and get all 4 monitors hooked up.

Can anyone fill me in here, and tell me why my Quadro PCI card works, however no display from my PCI-E GeForce 8500GT won't show a display? Ideally I'd like to get all 4 monitors working (Both cards) Thanks all!

More about : 8500gt quadro issues

a b U Graphics card
a b C Monitor
February 22, 2010 10:52:55 PM

Have you reinstalled drivers that will do the trick most of the time.

T
m
0
l
February 22, 2010 10:56:11 PM

I've reinstalled different drivers, different revisions and even a different video card. I can't get my PCI-E card to work when my PCI Quadro card is active and running.
m
0
l
Related resources
February 23, 2010 12:13:53 AM

bump anyone?
m
0
l
February 23, 2010 6:03:22 PM

TTT anyone?
m
0
l
a c 172 U Graphics card
a b C Monitor
February 23, 2010 7:20:47 PM

Hmm this is odd but for now see if you can get two monitors to work of the 8500gt with out the quadro being installed.
m
0
l
February 24, 2010 12:02:40 AM

Well, I was just playing around with the 8500GT and the screen got flaky. Seems the card is bad, I have another video card, PCI-E that I plan on trying as well. I've tried this other video card before, and was unsuccessful. I'll keep everyone posted, chances are I'll try this other card tomorrow.
m
0
l
a c 172 U Graphics card
a b C Monitor
February 24, 2010 12:05:02 AM

Manic9803 said:
Well, I was just playing around with the 8500GT and the screen got flaky. Seems the card is bad, I have another video card, PCI-E that I plan on trying as well. I've tried this other video card before, and was unsuccessful. I'll keep everyone posted, chances are I'll try this other card tomorrow.


Give the second pci-e card a try and if it works right then pop in the quadro.
m
0
l
!