Sign in with
Sign up | Sign in
Your question
Solved

[solved] GA-X58A-UD3R cannot post

Last response: in Motherboards
Share
October 29, 2010 4:44:07 AM

It turns out I only plugged one power cord to the gtx460.. that's the problem why the video card doesn't give outputs. How stupid I am.

------------------------
Hi guys, I just built a desktop using these:

ga-x58a-ud3r
i7 930
corsair xms3 3*2gb
msi n460gtx cyclone 1gb gddr5
corsair psu 650w
wd caviar blue 1tb

When I power on the machine, no image shows on my monitor (which works for another laptop). Tried both dvi output and changed another slot for video card, but neither helps.

CPU fan and video card fan are working. I can also hear the hard drive's spin.

NB phase LED has two green, two yellow and two red. DDR LED has two yellow and two/four green, but after about ten seconds they all turn off. 1x green CPU TEMP LED may blink or remain lit up.

Can anyone figure out the problem for me? I'm not sure which part has a problem. By the way, will this board "beep" if it post successfully?

More about : solved x58a ud3r post

Best solution

a b V Motherboard
October 30, 2010 5:48:55 PM
Share

It's a basic user error xD, don't feel so bad *pat pat*. I'm just wondering why you made a new post for this if it's already been solved O-o :lol: 
November 5, 2010 11:55:39 PM

Best answer selected by eric_wan.
!