Sign in with
Sign up | Sign in
Your question

X58A-UD3R and windows 7 help

Last response: in Motherboards
Share
October 29, 2010 5:07:22 AM

System:
UD3R motherboard
I7-950
samsung SATA DVD-R drive
1TB seafarer SATA hard drive
6GB (3x2gb) tripple chann corsair RAM
Corsair 950TX PSU

The issue I have is that I Cannot get any form of windows to install on the hard drive. I have windows 7 home premium (I own the x64 version), and have tried x86 and x64 versions of xp, vista, and 7 (thanks to my IT friend in an effort to try and find some base to work from). The issue is the same every time. Windows boots from the DVD, starts to install, makes it past asking for language, and then throws an error saying I need a driver for the DVD/cd drive. After looking through the manual, as well as several different forums, we have tried the following, to no avail.

Now, as ways to try and deal with this I have:
tried to install drivers from the MoBo disc
dl'd drivers from gigabyte and tried them.
Looked at drivers for DVD drives and tried a few
played with the data connections (currently HD is Sata 0, DVD is sata 5)
played with the bios settings for IDE/SATA/RAID

At this point my friends and I are at a complete loss, so any advise anyone can give is most welcome. Thankyou in advance, and if there is anything I can/should be more specific on, please let me know!

More about : x58a ud3r windows

a b $ Windows 7
a c 292 V Motherboard
October 29, 2010 8:32:31 PM

Hi kurby88 and welcome to Tom's forum.

Do u tried with another DVD drive?
a b $ Windows 7
a c 715 V Motherboard
October 29, 2010 11:54:18 PM

1. Verify Ports - http://www.tomshardware.com/forum/278015-30-mobo-ideal-...
2. Shutdown, CLEAR CMOS button
3. BIOS:
a. BIOS Load Optimized
b. Change/verify Boot Order; priority 1. DVD/Samsung, 2. HDD/"seafarer" -- Seagate
4. Place the Windows in the DVD, and restart.

My best guess is that you are using the wrong Ports {don't use ANY GSATA ports}.
Related resources
October 30, 2010 12:54:47 AM

yeah, Seagate, my phone auto-corrected that wrong and i didn't notice, sorry haha.

So, I tried a Pata dvd drive, and a different Sata dvd drive, no luck :/ .

I reset the CMOS, and "Loaded optimized".

I then went into the CMOS setup to make sure the MOBO is reading the drives correctly (sata0 for HDD, sata 4 for DVD)
It is now showing both names of the devices correctly (this is new as of trying what you said) however it shows the dvd drive when hooked into the sata4 slot as in sata2, and when hooked into sata 2 as in sata0 slave? im rather confused, and could find no way to manually set it to sata4 when plugged into sata4, though im sure there is a way i just dont know? im going to try and install with it hooked into the sata4 drive (although being shown as in sata2?) and see if it works anyway, will re-post with results.
October 30, 2010 1:25:44 AM

Still the same error as before :( . I looked at samsung's website to see if they had anything, and all they have is this:http://www.samsung.com/ph/consumer/monitor-peripherals-.... That isn't a driver though is it? that's just an update for the driver that is already on the system?

Also no luck trying to fix the issue with showing Sata4 as Sata2 etc. It shows sata 6 7 8 9 all correctly, but wont show 4 or 5, its as if they do not exist, and still shows 2 and 3 as if they are slave for 0 and 1?
a b $ Windows 7
a c 715 V Motherboard
October 30, 2010 12:13:02 PM

As I stated above, there is a procedure "order"; I have not had the BIOS misidentify a SATA port before. Keep in mind the port closet to the MOBO itself is the lower numbered port. {e.g. SATA2_0 is closest to the MOBO and SATA2_1 is above and closer to you}.

Also for now, ONLY connect the {Primary HDD to SATA2_0 + Primary DVD to SATA2_4} --> NO other DVD or HDD until AFTER the OS is installed. Repeat Steps 1-4.
!