Solved

Problem with the Asus GTX 560 TI

Hi, I managed to overclock my Asus GTX 560 TI to 1000 core clock and 3300 memory clock at 1.07 V.
FurMark gave me about a 2117 and my highest temperature was at 77 celcius, the average fps was at 35/36.

But I have a problem now in my game Planetside 2. The first time I got the graphics card today and tried it out on the highest settings, I didn't have any lag but the FPS wasn't high. But after overclocking the graphics card, I get lag from turning around in game. It's like the game freezes to load something.
I didn't have this problem before, and now I have it with and without the overclock.


What is happening?
7 answers Last reply Best Answer
More about problem asus
  1. update your drivers and tell abt your psu.
  2. The drivers are up to date and I have a Corsair 750 watt PSU.

    I also notice that the game loading time seems longer too.

    I would like to add that I did overclock the memory clock to 3399 and also overclocked the core clock to 1021, would that have broke my card?
  3. Okay, I reinstalled my drivers with the clean install option. I think it fixed the problem.

    I'm guessing that when I installed this asus smartdoctor utility after the driver, it might've screwed something up.
  4. for OC try to use MSI Afterburn.
  5. Simu said:
    for OC try to use MSI Afterburn.


    Even if the Asus SmartDoctor is made for my card?
  6. Best answer
    yup dude!!
  7. Best answer selected by drpastah.
Ask a new question

Read More

Graphics Cards Overclocking Asus Games Gtx