Sign in with
Sign up | Sign in
Your question

System is not booting

Last response: in Overclocking
Share
January 3, 2013 8:25:33 AM

Hello,
i have changed my Bios battery in lenovo desktop and now the system is not booting. please check. I have changed the jumpers configuration from 2-3 to 1-2. Now the system is not booting

More about : system booting

January 3, 2013 9:22:04 AM

Which Lenovo is it? Is the jumper for ClearCMOS? Then put the jumper back, when the system is plugged off! Get into BIOS (normally press DEL key at startup) and change the BOOT UP PRIORITY to the hardrive, where the operating system is installed. Save and Exit. That should do the trick.
m
0
l
January 3, 2013 9:50:52 AM

HI,

Lenovo Thinkcentre .. yes it is for clear cmos. i have changed the new cmos battery since the old battery is dead. I have cleared the bios by selcting the pin 2-3 and back to 1-3 pin. After doing all these, when i boot the system, i gives a beep and system gets shutdown immedately. after i am unable to on the CPU.
m
0
l
Related resources
January 3, 2013 10:13:01 AM

helpstar said:
Which Lenovo is it? Is the jumper for ClearCMOS? Then put the jumper back, when the system is plugged off! Get into BIOS (normally press DEL key at startup) and change the BOOT UP PRIORITY to the hardrive, where the operating system is installed. Save and Exit. That should do the trick.



HI,

Lenovo Thinkcentre .. yes it is for clear cmos. i have changed the new cmos battery since the old battery is dead. I have cleared the bios by selcting the pin 2-3 and back to 1-3 pin. After doing all these, when i boot the system, i gives a beep and system gets shutdown immedately. after i am unable to on the CPU
m
0
l
January 3, 2013 10:29:21 AM

Why did you do the jumper thing?
m
0
l
January 4, 2013 4:29:10 AM

helpstar said:
Why did you do the jumper thing?


Hi,

The date and time were changing in my system once i login . Then i found that the battery cmos is dead. so i replaced this cmos battery. After this when i login i got an error message saying that "unauthorized bios attempt " and still the date and time keeps on changing . so i decided to change the bios jumpers to configuration mode 2-3 and login the sytem for 20 seconds and i heard a beep sounds. after that i cjanged the pin to the normal position 1-2.


Now still iam geting the same error message when i login. "unauthorized bios attempt "

How to solve this problem. please help.

lenovo think center A55 model. desktop.
m
0
l
January 4, 2013 2:10:54 PM

You have to switch and power off your system 1st before changing the jumper!! Otherwise this action could destroy the ROM (BIOS).
Also you can try to get into the BIOS by pressing F1 button repeatedly after you hit the Powerswitch. After that, in BIOS you can enter the BIOS security password.
m
0
l
!