Sign in with
Sign up | Sign in
Your question

Cpuz Shows 6gb Of Mem while windows shows 4gb

Last response: in Memory
Share
October 30, 2010 7:38:17 AM

Hi I have had t his problem for over a year I finally got a RMA for the motherboard and I have had the same problem..Whenever I set everything in the bios for example I will set the core i7 920 to 3.6ghz and the mem to 1600mhz or auto which makes it run at 1447mhz..

My setup

Core I7 920 X58
Asus Rampage I I
6gb corsair Memory
Evga gtx 285
WD Raptor HD


Here is a photo of CPUZ and windows task manager.

http://s1019.photobucket.com/albums/af312/democrat989/?...

Thank you very much.
a b } Memory
October 30, 2010 1:01:28 PM

Does it show 6GB when everything is at stock ?
Also go to msconfig>boot>advanced options and make sure "Maximum memory" is unchecked.
m
0
l
October 30, 2010 7:35:05 PM

No it only shows 4gb still.
Yeah max memory is unchecked.
m
0
l
Related resources
October 30, 2010 7:42:43 PM

I'm suspecting the problem is the ram or the cpu.
m
0
l
a b } Memory
October 30, 2010 10:48:38 PM

Test the 3GB kits simultaneously and check if windows/CPU-Z recognizes all the 3GB or not.
Also what OS are you using ?
m
0
l
October 31, 2010 12:54:57 AM

Hey metalforlife9999, try Thaiphoon Burner utility! I use this over a year and it always helps! It determines RAM memory specific things directly from SPD EEPROM, Cpu-z uses classic WinAPI functions.
m
0
l
a b } Memory
October 31, 2010 12:58:48 AM

I guess you are running 64 bit win7 right?

Are all your sticks in the blue or white slots?

Does the bios see all the memory ok on post?

Have you tried to reinstall the memory? I have seen memory needing to be reinstalled on a new board.

Did you test each stick on its own?
m
0
l
October 31, 2010 8:04:33 AM

HI I think I solved the problem from the link jake1121 posted.
Thanks for all the help.
It only detects all the ram outside of the case I think their is a grounding problem or something so right now I'm running my pc on the motherboard box.
m
0
l
!