Sign in with
Sign up | Sign in
Your question

Intel 520SSD not recognized in Intel SSD Toolbox

Last response: in Storage
Share
March 24, 2012 7:36:18 PM

System is

Intel DX79SI
Intel SSD 520
BIOS 0453
Intel chipset driver 9.2.3.1022
Intel RSTe driver for C600 chipset 3.0.0.3020 ~ shows .3011 in device manager
Intel RSTe application 3.0.0.3020 ~ shows .3011 in app>help>about
Intel SSD toolbox 3.0.2
WIN 7 x64 on the SSD using the "F6" drivers for the C600 chipset

So all drivers and applications are up to date.

System BIOS is configured the have SATA ports used as RAID, SSD and CD/DVD are non-raid devices, four 500GB HD's configured for raid10.

Symptom is:

When using SSD toolbox and pointing to the Intel SSD the drive summary section indicates and Model: unknown 240GB dirve, Firmware version 400i, correct serial number.

The SMART summary does not indicate Drive Health or estimated life remaining, however is says SMART details are not available when SMART is disabled. And the Intel SSD Optimizer button is present but not available (kind of greyed out).

Does anyone have any experiences to share or ideas to help me get the SSD toolbox functional as expected?

Thanks in advance for all your comments

Tom
a c 142 å Intel
a c 265 G Storage
March 24, 2012 8:37:04 PM

Well you will need to get into BIOS and enable smart.
m
0
l
March 24, 2012 10:51:32 PM

Checked, No category or setting for SMART in BIOS, Thanks for the tip.
m
0
l
April 4, 2012 1:04:01 AM

Any other suggestions, comments, experiences with SSD and DX79SI
m
0
l
!