Sign in with
Sign up | Sign in
Your question

[Solved, Sortof] Sound Suddenly is Broken

Last response: in Windows XP
Share
November 9, 2012 9:58:46 PM

EDIT: I rebooted my system, now my audio appears to be functioning normally, at least I can hear it. The only abnormal thing going on is Windows found new hardware "System" and is having problems installing it.






Sorry if this is in the wrong section, I honestly have no idea what the proper place to put this in.

So anyways, my sound has suddenly died on me. This was pretty much without any warning. I first noticed this today when I tried to watch a youtube video and no sound came out. I tried this with other videos and applications and nothing comes out of my speakers. They are turned on, wires are all in place, my volume properties are at max and not muted on everything. I tried to play some of my music in Windows Media Player (because its default) and I get this error:

It is in MP3 format so it should play it. The web help option is also worthless, I've tried it. I was also going though my control panel sound settings looking for the problem, I also found this error when I tried to play some Windows sounds.:

Now, I have no idea if it is usually like this, but that error tells me that it is not normal.

Varius DxDiag information, including an error in checking the sound devices.





-------------
Sound Devices
-------------
Description: Realtek HD Audio output
Default Sound Playback: Yes
Default Voice Playback: No
Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_10280238&REV_1000
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: RtkHDAud.sys
Driver Version: 5.10.0000.5408 (English)
Driver Attributes: Final Retail
WHQL Logo'd: n/a
Date and Size: 5/2/2007 16:21:22, 4403712 bytes
Other Files:
Driver Provider: Realtek Semiconductor Corp.
HW Accel Level: Full
Cap Flags: 0x0
Min/Max Sample Rate: 0, 0
Static/Strm HW Mix Bufs: 0, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: No, No
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No
Registry: OK
Sound Test Result: Failure at step 3 (DirectSoundCreate): HRESULT = 0x80070057 (Invalid argument(s))

I am also running Windows XP SP3, incase that wasn't obvious since I am in this forum.

If any extra info is needed please tell me.

Also, thanks in advance.
November 10, 2012 8:31:35 PM

Download vlc player and move on!
m
0
l
November 29, 2012 12:56:10 AM

ktownmike said:
Download vlc player and move on!

Late, but I can tell you didn't read the post at all.
m
0
l
Related resources
!