Sign in with
Sign up | Sign in
Your question

-Asus Sabertooth X58 MB...won't see all 6gb of RAM-

Last response: in Motherboards
Share
October 30, 2010 1:33:14 PM

Hello,

{novice alert}
Just built my 1st PC, everything went well but I'm having one issue I can't fix. The MB is only seeing 4 of the 6 gigs of Ram that I have installed. I've played a little with the BIOS but a lot of it is over my head. Someone I talked to said to change the timer settings in the BIOS and it will recognize the 3rd stick of ram, but they didn't tell me how to do that.

My Question is, how do I fix this issue?

Thanks in advance for any help you can provide me


____________________
My Computer
____________________

MB - Asus Sabertooth X58
CPU - Intel i7 950 (3.07 mhz)
Ram - 6 gigs Corsair XMS3 (1600, 3 stick set)
Vid - nVidia Evga GTX470
OS - Windows 7 64-bit
a b Ĉ ASUS
a c 136 V Motherboard
October 30, 2010 5:10:33 PM

Hello and welcome to the forums
Go to msconfig>boot>advanced options and make sure "Maximum memory" is unchecked.
m
0
l
October 30, 2010 5:28:57 PM

Sounds similar to what I experienced when I built my P6T Deluxe V2; i7-920.

Try pulling the memory.
Then, exchange #1 with #2, #2 with #3 and #3 with #1.

I chased the problem of 6GB of memory only being recognized as 4GB for about 2 weeks before trying that.
It's what fixed it for me.
m
0
l
Related resources
October 31, 2010 10:01:23 AM

Voyager1 and Maziar:: I tried your suggestions but still no luck.

Jake1121:: I'm in the process of reading all the material you link'd. Wow, lots to address here.

Thanks to all of you for your help.
I'll post again once I find a resolution
m
0
l
a b V Motherboard
October 31, 2010 2:30:55 PM

From the Gigabyte troubleshooting guide by bilbat:
Quote:

i3/i5/i7 'Missing' Memory
If you have 'X' amount of memory installed, and either the BIOS, or Windoze is only showing 'Y' amount available, the very first thing to do is: pull your CPU, get a flashlight & magnifying glass, and check your socket for bent or distorted pins:

Nineteen times out of twenty, you will find 'em! Excellent pictorial guide to installation/examination from Intel.
...if the pins are not too badly mangled, they can often be 'teased' back into place, using:
a jeweler's tweezer (most large hobby shops)
a jeweler's screwdriver (any dollar store)
a dental pick/tool (often found at dollar stores or hardware store counters)
or
a 'pin-vise' with a sewing needle mounted in it (a 'pin-vise' is a little thing the size and shape of a kid's crayon, that has a tiny chuck at one end, much like a drill chuck - they are used to drill ultra-fine holes in small work, and can be found, again, at any large hobby-shop or hardware store...)
...just takes a steady hand, and a bunch of patience [:bilbat]

That could be your problem. This used to be a common problem with the older UD3R and P6T boards so could apply to your board too.
m
0
l
!