Sign in with
Sign up | Sign in
Your question
Closed

Need a fix

Last response: in Motherboards
Share
October 31, 2010 3:26:11 AM

Hi All,

I have a new P6X58D Premium, I7 960, Kingston KHX2000C9AD3T1KR, Coolmaster PSU. All newly purchased.

Trouble I am having is that the pc won't boot into bios at all. I get a 1 second power and then it shuts down.

I have reseated the CPU, looked for any bent pins. I have also tried to reboot without the ram and get the beeps saying there is no ram - it stays powered until i press mem ok button.

I have also tried the ram in different slots but still nothing.

As these are all new parts i am totally lost on what else to do. Any help would be great.

Cheers

More about : fix

a b Ĉ ASUS
a b V Motherboard
October 31, 2010 3:43:19 AM

There are so many places a new build can go wrong like this that we really need you to double-check your work.

Please go through this checklist THOROUGHLY - we would only have to ask you these questions one at a time anyhow:

http://www.tomshardware.com/forum/261145-31-perform-ste...

Let us know what happens - any odd findings - and we'll help you through it.
October 31, 2010 3:58:53 AM

thanks for that, but i did all of this yesterday. 3 checks in total. I have the motherboard out of the case and have tried the power as well. only getting the same response. only 1 second start then shutdown with the ram in.
Related resources
a b Ĉ ASUS
a b V Motherboard
October 31, 2010 4:15:52 AM

OK, thanks for that info.

When you say you "have tried the power as well" do you mean you have tried a different, known-working PSU? Please explain.

Also - a very long shot - please check your cable from whatever graphics adapter you are using (please let us know) to your monitor, and the monitor itself. Two weeks ago we actually had a PC that failed to boot like this until we replaced the DVI cable with a DVI-to-VGA adapter and connected the PC to the VGA port on the same monitor. Apparently a short somewhere (DVI cable or DVI port on the monitor) caused the PC to shut down immediately.
October 31, 2010 4:22:41 AM

I have tried 2 different PSU's. Both brand new, both different brands. Both gave the same problem. motherboard starts for a second then shuts down. I have read about people with voltage and ram but changing it in bios. Would be nice to even see bios...

As for Video card, i have not even had it in as yet, but it is an old geforce card from about 4 years ago.

Best solution

a b Ĉ ASUS
a b V Motherboard
October 31, 2010 4:28:36 AM
Share

It won't boot without a graphics adapter.
October 31, 2010 4:43:58 AM

Twoboxer said:
It won't boot without a graphics adapter.



Thanks for the info.......I tried it with the video card in and out still got the 1 second start...... Then it dawns on me change the pcie slot. Ohh fkn glory. It comes on.

I'd shout you a bottle of Wild Turkey if you lived across the road. It is always the fkn simple things. Cheers.
a b Ĉ ASUS
a b V Motherboard
October 31, 2010 4:56:28 AM

NP! It's your smile . . . and the thought that counts. Enjoy the build :) 
November 10, 2010 8:49:47 AM

Best answer selected by bnapoleon.
a b Ĉ ASUS
a c 135 V Motherboard
November 10, 2010 12:13:31 PM

This topic has been closed by Maziar
!