Sign in with
Sign up | Sign in
Your question

Computer won't boot successfully!

Tags:
  • Windows XP
Last response: in Windows XP
Share
Anonymous
November 19, 2004 7:45:24 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Hi all,

I have a new Gateway that has XP Home on it.
When I try to start it, I get the menu that has
"safe" as one of the choices. No matter which
one I choose the computer starts the boot process
and lists all the drivers it is loading in character
mode. It goes until the file

.....\agp440.sys is listed where it hangs.

how do I fix it?

thanks,
charles.....

More about : computer boot successfully

Anonymous
November 20, 2004 12:06:20 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

***** charles wrote:
> Hi all,
>
> I have a new Gateway that has XP Home on it.
> When I try to start it, I get the menu that has
> "safe" as one of the choices. No matter which
> one I choose the computer starts the boot process
> and lists all the drivers it is loading in character
> mode. It goes until the file
>
> ....\agp440.sys is listed where it hangs.
>
> how do I fix it?
>
> thanks,
> charles.....
>
>
Hey charles, go here ...
http://support.microsoft.com/default.aspx?scid=kb;en-us;324764
January 28, 2005 9:49:02 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

I have followed the instructions of booting from an XP CDROM. I type "r" for
repair and it does some work (ID's the HDD and then looks at the start up
environment) and then takes me directly to a command prompt. The MS support
page says "Select the installation number for the problem installation." I
never see anything to select - it goes straight to a command prompt.

Could this be because it's an SP1 boot CD but I have SP2 on my computer?

"rotric" wrote:

> ***** charles wrote:
> > Hi all,
> >
> > I have a new Gateway that has XP Home on it.
> > When I try to start it, I get the menu that has
> > "safe" as one of the choices. No matter which
> > one I choose the computer starts the boot process
> > and lists all the drivers it is loading in character
> > mode. It goes until the file
> >
> > ....\agp440.sys is listed where it hangs.
> >
> > how do I fix it?
> >
> > thanks,
> > charles.....
> >
> >
> Hey charles, go here ...
> http://support.microsoft.com/default.aspx?scid=kb;en-us;324764
>
!