Sign in with
Sign up | Sign in
Your question

Booting up my Motherboard outside of case.

Tags:
  • New Build
  • Motherboards
  • Systems
Last response: in Systems
Share
March 7, 2010 10:11:59 PM

Hello,
I purchased an evga-h55v motherboard and a i3-530 CPU. When I short the jumpers for the power button (only for 1 sec or so)the fans start spinning for approximately 2 seconds and then go off for 5 seconds. Then the cycle repeats over and over. I have a good reason to beleive that my MB, CPU, RAM and PSU are all ok. I saw a tech at Tiger direct boot up my board but unfortunately don't know what he did different since I assumed it was a PSU prob at the time. After buying a new PSU that night I tried to recreate the same barebones hookup as the tech guy had (MB out of the case and PSU with Monitor, Mouse and Keyboard all hooked up) I ended up having the same symptoms as before. What am I doing wrong or what did I miss that the tech did to make it boot up. Thanks in advance.

More about : booting motherboard case

a b V Motherboard
March 13, 2010 8:11:39 PM

Welcome to the forums!

Are you sure your not shorting the reset pins instead of the power pins? a restart would probably mean you have incompatible rams. Btw you didnt mention your systems specs apart form the proc and mobo
m
0
l
December 4, 2012 9:11:48 PM

I am having the same problem here.
my specs are
I have a MSi Z77-G45 mother boardboard
Patriot Viper 3 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model PV38G160C9KRD
Intel i7-3770 LGA 1155
I connected both VGA and HDMI cable and there is nothing on the screen. The processor fan and the power supply fan turns on. but the processor fan turns off after 2 seconds and turns back on after 5 second and this cycles repeat with no information on the screen. i connected the 24 pin and the 8 pin CPU power connectors. I did not connect mouse, keyboard or any other peripherals.
please help
thank you
m
0
l
!