Sign in with
Sign up | Sign in
Your question

Slow Post on Lenovo/IBM 8187 Motherboard

Last response: in Motherboards
Share
October 31, 2010 8:58:04 PM

A Lenovo/IBM 8187 M50 ThinkCentre desktop is slow to boot. Once power is applied, it takes about 30 seconds for the IBM logo to appear in POST. Then, the "press F1" prompt stays on the screen for 20 to 30 seconds. The BIOS is the latest one, and the CMOS battery is good. The problem persists with the floppy and CDROM disconnected. The same slow performance existed when the computer had 512 MB memory, and it exists now that I have upgraded it to 2 GB using different modules, thereby eliminating memory as a problem. The only other peripheral is the hard disk, which passes Seatools long test. The boot.ini file is set for 5 seconds on each of two prompts, but I don't think that file is read until the computer is ready to start Windows XP. Any ideas?
November 1, 2010 6:33:45 PM

Is there a "Quick boot" option in the BIOS? If not available/enabled, it will run a simple mem test every time you boot.
m
0
l
November 7, 2010 11:04:53 PM

Yes, and it was set. I took the computer back to the refurbisher, and they tried a couple of other motherboards that did the same thing. Either all of their motherboards are bad, or there is a quirk in that model. I returned it and got a very similar model that works just fine.
m
0
l
February 24, 2013 10:34:18 PM

patlaw said:
Yes, and it was set. I took the computer back to the refurbisher, and they tried a couple of other motherboards that did the same thing. Either all of their motherboards are bad, or there is a quirk in that model. I returned it and got a very similar model that works just fine.


I just wanted to add to this conversation that I may have found a likely culprit to this scenario. It seems to occur when your BIOS is set to have both PATA and SATA devices hooked up to your system. Ours had a PATA CD-ROM drive and a SATA hard drive. We were able to decrease the boot time by entering the BIOS and configuring the IDE drives setup under Devices. We hooked the CD-ROM drive into the "primary" slot on the motherboard and set the Parallel ATA setting to either Primary or Both. Serial ATA setting was enabled, with native mode set to automatic. This greatly decreased our boot time.

For future reference (and any other people searching for the problem), you may have to play around with the settings listed in your BIOS and/or the slots your IDE devices are plugged into on the mobo.
m
0
l
!