Sign in with
Sign up | Sign in
Your question

I7 920 c0 with x58 platinum load temp 60 degrees no oc

Last response: in CPUs
Share
Anonymous
a b à CPUs
May 15, 2010 7:49:10 PM

Hi there I have spent hours and hours on this subject for nearly a year on and off and still no further forward hopefully someone can shed some light on it...

here is my setup..

Case Coolermaster HAF 932
Motherboard MSI X58 Platinum SKT-775
CPU Intel Core i7 920 2.66Ghz SKT-1366 revision C0/C1
Memory Corsair Tri Channel 3GB Kit (3 x 1GB) 1333Mhz C9
Graphics Card Zotac GTX 295 1792MB
Hard Drive Seagate 500GB SATA2 7200rpm 32MB Cache
Hard Drive Seagate 500GB SATA2 7200rpm 32MB Cache

from the very beginning I thought the temps were rather high, in the bios the cpu sits at 52 degrees C minimum and when in vista 64x temp when browsing the web and what not is 60 degrees...

It has been running like that for a year now with no problems but sometimes when i check the temps there in the 90's when I stop playing a game and I know this cant be right.

I have removed the heatsink countless times at least 10 and re applied paste in many different ways and the temps do not go any lower.

Im pretty certain it cannot be the airflow as the case has many fans.

Any ideas would be appreciated



first is normal browsing and second is around 5 seconds of prime5 and the 3rd and 4th are 10 - 15 seconds of prime 95 hitting 100 degrees so i stopped it

May 15, 2010 11:26:50 PM

Quote:
Hi there I have spent hours and hours on this subject for nearly a year on and off and still no further forward hopefully someone can shed some light on it...

here is my setup..

Case Coolermaster HAF 932
Motherboard MSI X58 Platinum SKT-775
CPU Intel Core i7 920 2.66Ghz SKT-1366 revision C0/C1
Memory Corsair Tri Channel 3GB Kit (3 x 1GB) 1333Mhz C9
Graphics Card Zotac GTX 295 1792MB
Hard Drive Seagate 500GB SATA2 7200rpm 32MB Cache
Hard Drive Seagate 500GB SATA2 7200rpm 32MB Cache

from the very beginning I thought the temps were rather high, in the bios the cpu sits at 52 degrees C minimum and when in vista 64x temp when browsing the web and what not is 60 degrees...

It has been running like that for a year now with no problems but sometimes when i check the temps there in the 90's when I stop playing a game and I know this cant be right.

I have removed the heatsink countless times at least 10 and re applied paste in many different ways and the temps do not go any lower.

Im pretty certain it cannot be the airflow as the case has many fans.

Any ideas would be appreciated

http://i60.photobucket.com/albums/h8/FornyHucker/test.jpg

first is normal browsing and second is around 5 seconds of prime5 and the 3rd and 4th are 10 - 15 seconds of prime 95 hitting 100 degrees so i stopped it

Hi
I dont know but i think there is a problem with the cooler. it might be broken. i say go for a aftermarket cooler and u would be fine. this is because if u are not overclocking then there is no way that your temps go upto 100 degs. eventhough your i7 is a C0 rev, but still 100 degs makes no sense and even after reapplying, its not good. i have core i7 920 D0, not overclocked. and my temps never go more than 60 degs, eventhough i know that my thermal paste is not correctly applied, not sufficient. so there is certainly something wrong with your cooler. chk it physically, if it is broken or not fixed properly. hope i helped
!