Sign in with
Sign up | Sign in
Your question

I Don't Know What Is Missing

Last response: in Storage
Share
March 27, 2012 6:57:35 PM

Hello,
I Have a clickfree 240 or 250 gig harddrive, i originally purchased it so that i can hook it up to my avermedia game capture device, then one day i said... hmmm, maybe instead of burning movies to disk i can just hook my drive up and it asked me if I wanted to format the harddrive for xbox 360 use and i said oh what the heck (so stupid!!!!) All went well until i tried to hook it back up to my caption box, now it says no device installed....i did a master reset on the clickfree but the caption box still doesn't recognize it, the only thing that i can see thats different is the partition is missing, otherwise im at a loss. I tried calling clickfree but they only care that it works on a computer, what should i do

More about : missing

a c 289 G Storage
March 30, 2012 4:26:14 PM

Formatting it for xbox 360 use probably destroyed whatever data was on it. Since neither of those devices uses the same disk layout as Windows (quite deliberately, to keep you from doing this), Windows recovery tools probably won't work with it.

Sorry to be the bearer of bad news. I hope that I am wrong and that you can recover it.
m
0
l
March 30, 2012 7:46:39 PM

if you want a drive to work on your xbox it needs to be formatted to fat32 i believe, i use a verbatim 500GB on my xbox to watch media and it plug and plays with both my computers and xbox 360's and its fat32 format

hopefully you can recover your files, than i would suggest formating it to fat32, then moving all your files back onto the drive and see if it works

good luck
m
0
l
!